Bug 760513 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:0ae81c9358fc096cae771d8ea91...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-06 07:06 EST by Dmitrij Rebrov
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:07:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (15.50 KB, text/plain)
2011-12-06 07:06 EST, Dmitrij Rebrov
no flags Details
File: build_ids (6.41 KB, text/plain)
2011-12-06 07:06 EST, Dmitrij Rebrov
no flags Details
File: maps (43.67 KB, text/plain)
2011-12-06 07:06 EST, Dmitrij Rebrov
no flags Details
File: backtrace (27.85 KB, text/plain)
2011-12-06 07:06 EST, Dmitrij Rebrov
no flags Details

  None (edit)
Description Dmitrij Rebrov 2011-12-06 07:06:24 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        nautilus
executable:     /usr/bin/nautilus
kernel:         3.1.2-1.fc16.i686
pid:            4302
pwd:            /home/aliaric
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Вс. 04 дек. 2011 21:35:59
uid:            1000
username:       aliaric
var_log_messages: Dec  4 21:36:00 stellvia abrt[6704]: Saved core dump of pid 4302 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-12-04-21:35:59-4302 (65204224 bytes)

backtrace:      Text file, 28522 bytes
build_ids:      Text file, 6560 bytes
dso_list:       Text file, 15867 bytes
maps:           Text file, 44713 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=stellvia
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dec2e083b8a1c42069bd6dd400000015-1322995202.830294-1549175922
:GNOME_KEYRING_CONTROL=/tmp/keyring-mM7vl3
:'IMSETTINGS_MODULE=X compose table'
:USER=aliaric
:USERNAME=aliaric
:MAIL=/var/spool/mail/aliaric
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/aliaric/.local/bin:/home/aliaric/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/aliaric
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1368
:LANG=ru_RU.utf8
:GDM_LANG=ru_RU.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/aliaric
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=aliaric
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-8ssklObHok,guid=2ee84ce2ca597f7cd58d378100000020
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/aliaric
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-aliaric-GB5TA6/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1374,unix/unix:/tmp/.ICE-unix/1374
:SSH_AUTH_SOCK=/tmp/keyring-mM7vl3/ssh
:GPG_AGENT_INFO=/tmp/keyring-mM7vl3/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1581-stellvia-nautilus-1_TIME9434532
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4302

xsession_errors:
:Initializing nautilus-gdu extension
:Initializing nautilus-open-terminal extension
Comment 1 Dmitrij Rebrov 2011-12-06 07:06:28 EST
Created attachment 541325 [details]
File: dso_list
Comment 2 Dmitrij Rebrov 2011-12-06 07:06:30 EST
Created attachment 541326 [details]
File: build_ids
Comment 3 Dmitrij Rebrov 2011-12-06 07:06:32 EST
Created attachment 541327 [details]
File: maps
Comment 4 Dmitrij Rebrov 2011-12-06 07:06:34 EST
Created attachment 541328 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:07:21 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.