Bug 781826 - [abrt] gnome-panel-3.2.1-2.fc16: Process /usr/libexec/clock-applet was killed by signal 6 (SIGABRT)
[abrt] gnome-panel-3.2.1-2.fc16: Process /usr/libexec/clock-applet was killed...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:1bed081725873b90ba52056ca8c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-15 08:49 EST by Anders
Modified: 2012-03-21 13:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:08:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (4.40 KB, text/plain)
2012-01-15 08:49 EST, Anders
no flags Details
File: smolt_data (4.07 KB, text/plain)
2012-01-15 08:49 EST, Anders
no flags Details
File: maps (29.54 KB, text/plain)
2012-01-15 08:49 EST, Anders
no flags Details
File: backtrace (24.23 KB, text/plain)
2012-01-15 08:49 EST, Anders
no flags Details

  None (edit)
Description Anders 2012-01-15 08:49:41 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/clock-applet
comment:        Problem ocurred after installation of the vmware tools (vmware player 4.0.1 build-528992)
executable:     /usr/libexec/clock-applet
kernel:         3.1.8-2.fc16.i686
pid:            1833
pwd:            /
reason:         Process /usr/libexec/clock-applet was killed by signal 6 (SIGABRT)
time:           Sat 14 Jan 2012 06:03:08 PM CET
uid:            1000

backtrace:      Text file, 24814 bytes
build_ids:      Text file, 4510 bytes
maps:           Text file, 30249 bytes
smolt_data:     Text file, 4164 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-vIWs1lBocP,guid=7346e825497a06cbd87da6110000002a
:XDG_SESSION_COOKIE=979f0e6ebb9416e95a55ea240000000c-1326559284.438188-1826852433
:XDG_RUNTIME_DIR=/run/user/abe
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-BI1N5n/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1501,unix/unix:/tmp/.ICE-unix/1501
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=abe
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-BI1N5n/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-vIWs1lBocP,guid=7346e825497a06cbd87da6110000002a
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-abe-rRn31g/database
:USER=abe
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1497
:SHLVL=1
:PWD=/home/abe
:GNOME_KEYRING_CONTROL=/tmp/keyring-BI1N5n
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=abe
:HOME=/home/abe
Comment 1 Anders 2012-01-15 08:49:45 EST
Created attachment 555354 [details]
File: build_ids
Comment 2 Anders 2012-01-15 08:49:46 EST
Created attachment 555355 [details]
File: smolt_data
Comment 3 Anders 2012-01-15 08:49:49 EST
Created attachment 555356 [details]
File: maps
Comment 4 Anders 2012-01-15 08:49:51 EST
Created attachment 555357 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:08:06 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.