Bug 766150 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:3f5f1775065a01fcf6f0a07e2c9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-10 11:14 EST by akshay vyas
Modified: 2015-03-03 18:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:07:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.11 KB, text/plain)
2011-12-10 11:14 EST, akshay vyas
no flags Details
File: build_ids (6.33 KB, text/plain)
2011-12-10 11:14 EST, akshay vyas
no flags Details
File: event_log (4.79 KB, text/plain)
2011-12-10 11:14 EST, akshay vyas
no flags Details
File: smolt_data (2.19 KB, text/plain)
2011-12-10 11:14 EST, akshay vyas
no flags Details
File: maps (40.29 KB, text/plain)
2011-12-10 11:14 EST, akshay vyas
no flags Details
File: backtrace (29.34 KB, text/plain)
2011-12-10 11:15 EST, akshay vyas
no flags Details

  None (edit)
Description akshay vyas 2011-12-10 11:14:43 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 3
cmdline:        nautilus -n
executable:     /usr/bin/nautilus
kernel:         3.1.4-1.fc16.i686
pid:            1930
pwd:            /home/akshay
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Sat 10 Dec 2011 05:23:55 PM IST
uid:            1000
username:       akshay
var_log_messages: Dec 10 17:23:56 localhost abrt[2118]: Saved core dump of pid 1930 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2011-12-10-17:23:55-1930 (31768576 bytes)

backtrace:      Text file, 30043 bytes
build_ids:      Text file, 6478 bytes
dso_list:       Text file, 14450 bytes
event_log:      Text file, 4903 bytes
maps:           Text file, 41257 bytes
smolt_data:     Text file, 2240 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3319e15dee64edc350064f9f00000011-1323517288.711593-1574714628
:GNOME_KEYRING_CONTROL=/tmp/keyring-g9M9Lx
:IMSETTINGS_MODULE=none
:USER=akshay
:USERNAME=akshay
:MAIL=/var/spool/mail/akshay
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/akshay/.local/bin:/home/akshay/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/akshay
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1158
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/akshay
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=akshay
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yb81rEeFuY,guid=150575399e99f1dee4e4e99a00000038
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/akshay
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-akshay-wY4Fbj/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1162,unix/unix:/tmp/.ICE-unix/1162
:SSH_AUTH_SOCK=/tmp/keyring-g9M9Lx/ssh
:GPG_AGENT_INFO=/tmp/keyring-g9M9Lx/gpg:0:1
:DESKTOP_AUTOSTART_ID=1088da10ce95dc89ac13235172902129800000011620008

xsession_errors:
:Initializing nautilus-gdu extension
:** (nautilus:1453): WARNING **: Can not calculate _NET_NUMBER_OF_DESKTOPS
:** (nautilus:1453): WARNING **: Can not calculate _NET_NUMBER_OF_DESKTOPS
:** (nautilus:1453): WARNING **: Can not get _NET_WORKAREA
:** (nautilus:1453): WARNING **: Can not determine workarea, guessing at layout
:** (dconf-editor:1828): DEBUG: dconf-schema.vala:435: Loading schema: /usr/share/glib-2.0/schemas/org.gnome.nautilus.gschema.xml
Comment 1 akshay vyas 2011-12-10 11:14:46 EST
Created attachment 544908 [details]
File: dso_list
Comment 2 akshay vyas 2011-12-10 11:14:49 EST
Created attachment 544909 [details]
File: build_ids
Comment 3 akshay vyas 2011-12-10 11:14:51 EST
Created attachment 544910 [details]
File: event_log
Comment 4 akshay vyas 2011-12-10 11:14:54 EST
Created attachment 544911 [details]
File: smolt_data
Comment 5 akshay vyas 2011-12-10 11:14:57 EST
Created attachment 544912 [details]
File: maps
Comment 6 akshay vyas 2011-12-10 11:15:01 EST
Created attachment 544913 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-21 13:07:56 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.