Bug 802171 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:dc6f14c5619d55a1e36542af915...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-11 17:04 EDT by Umut Uygar
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:09:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (14.45 KB, text/plain)
2012-03-11 17:04 EDT, Umut Uygar
no flags Details
File: build_ids (6.37 KB, text/plain)
2012-03-11 17:04 EDT, Umut Uygar
no flags Details
File: maps (41.81 KB, text/plain)
2012-03-11 17:04 EDT, Umut Uygar
no flags Details
File: backtrace (32.31 KB, text/plain)
2012-03-11 17:04 EDT, Umut Uygar
no flags Details

  None (edit)
Description Umut Uygar 2012-03-11 17:04:42 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus
executable:     /usr/bin/nautilus
kernel:         3.2.9-1.fc16.i686
pid:            3523
pwd:            /home/umut
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Cum 09 Mar 2012 20:24:58 EET
uid:            1000
username:       umut

backtrace:      Text file, 33088 bytes
build_ids:      Text file, 6519 bytes
dso_list:       Text file, 14795 bytes
maps:           Text file, 42812 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=umut-fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=3d9161bd844738d02f8b39b20000000c-1331317377.213692-1888438862
:GNOME_KEYRING_CONTROL=/tmp/keyring-w8ZCOi
:IMSETTINGS_MODULE=none
:USER=umut
:USERNAME=umut
:MAIL=/var/spool/mail/umut
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/umut/.local/bin:/home/umut/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/umut
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2957
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/umut
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=umut
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-xOxxfWGQHg,guid=98fb38e5a1c551f8f62c8eef00000232
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/umut
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-umut-iQA0Ps/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2962,unix/unix:/tmp/.ICE-unix/2962
:SSH_AUTH_SOCK=/tmp/keyring-w8ZCOi/ssh
:GPG_AGENT_INFO=/tmp/keyring-w8ZCOi/gpg:0:1
:LC_TIME=tr_TR.utf8
:LC_NUMERIC=tr_TR.utf8
:LC_MONETARY=tr_TR.utf8
:LC_MEASUREMENT=tr_TR.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-3487-umut-fedora-nautilus-1_TIME655390
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3523

smolt_data:
:
:
:General
:=================================
:UUID: 2bc44b1c-3970-44e5-93a9-b8a29536ba1c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3989.75
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T6400  @ 2.00GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 2985
:System Swap: 5023
:Vendor: Dell Inc.
:System: Studio 1537 A07
:Form factor: Portable
:Kernel: 3.2.9-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5348:5784:4136:671) pci, tg3, ETHERNET, NetLink BCM5784M Gigabit Ethernet PCIe
:(32902:10816:4136:671) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(5348:17195:4136:13) pci, wl, NETWORK, Wireless 1510 Wireless-N WLAN Mini-Card
:(32902:10544:4136:671) pci, None, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4136:671) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4136:671) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:4136:671) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4136:671) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4136:671) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4136:671) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4136:671) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4136:671) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4480:2130:4136:671) pci, r852, BASE, xD-Picture Card Controller
:(32902:10818:4136:671) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4136:671) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(4480:2098:4136:671) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:(4480:2082:4136:671) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:1426:4136:671) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(32902:10558:4136:671) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:4136:671) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4136:671) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10570:0:0) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_umutfedora-lv_root / ext4 4096 4096 13092026 11156018 11024986 3276800 3071279 3071279
:/dev/sda2 /boot ext4 1024 1024 508745 436613 411013 128016 127787 127787
:/dev/mapper/vg_umutfedora-lv_home /home ext4 4096 4096 46464153 44159964 41833846 11632640 11548071 11548071
:

var_log_messages:
:Mar  7 23:55:46 umut-fedora yum[2883]: Installed: nautilus-dropbox-0.7.1-1.fc10.i386
:Mar  9 20:24:58 umut-fedora abrt[3583]: Saved core dump of pid 3523 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-09-20:24:58-3523 (50188288 bytes)

xsession_errors:
:Initializing nautilus-gdu extension
:Initializing nautilus-dropbox 0.7.1
Comment 1 Umut Uygar 2012-03-11 17:04:47 EDT
Created attachment 569213 [details]
File: dso_list
Comment 2 Umut Uygar 2012-03-11 17:04:50 EDT
Created attachment 569214 [details]
File: build_ids
Comment 3 Umut Uygar 2012-03-11 17:04:53 EDT
Created attachment 569215 [details]
File: maps
Comment 4 Umut Uygar 2012-03-11 17:04:56 EDT
Created attachment 569216 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:09:40 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.