Bug 788586 - [abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: Process /usr/bin/gnome-control-center was...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:f679ae582bc8132174268a1a14a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-08 09:22 EST by Mikhail
Modified: 2012-03-21 13:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:09:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (16.87 KB, text/plain)
2012-02-08 09:22 EST, Mikhail
no flags Details
File: build_ids (7.37 KB, text/plain)
2012-02-08 09:23 EST, Mikhail
no flags Details
File: maps (47.67 KB, text/plain)
2012-02-08 09:23 EST, Mikhail
no flags Details
File: backtrace (49.22 KB, text/plain)
2012-02-08 09:23 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-02-08 09:22:49 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-control-center --overview
executable:     /usr/bin/gnome-control-center
kernel:         3.2.2-1.fc16.i686.PAE
pid:            2603
pwd:            /home/mikhail
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Сб. 04 февр. 2012 18:31:39
uid:            1000
username:       mikhail
var_log_messages: Feb  4 18:31:43 telecon17l abrt[4280]: Saved core dump of pid 2603 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2012-02-04-18:31:39-2603 (29089792 bytes)

backtrace:      Text file, 50406 bytes
build_ids:      Text file, 7544 bytes
dso_list:       Text file, 17270 bytes
maps:           Text file, 48817 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=telecon17l.afbank.ru
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dbbbcd64cfc24f5c1bbda6480000000a-1328355665.156633-5431908
:GNOME_KEYRING_CONTROL=/tmp/keyring-oOOs6b
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1569
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mikhail
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-52UeeDVJP4,guid=1f9fd3f2817a6c9971137e1a00000020
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-wA7toA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1574,unix/unix:/tmp/.ICE-unix/1574
:SSH_AUTH_SOCK=/tmp/keyring-oOOs6b/ssh
:GPG_AGENT_INFO=/tmp/keyring-oOOs6b/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1802-telecon17l.afbank.ru-gnome-control-center-3_TIME318231
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-control-center.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2603

smolt_data:
:
:
:General
:=================================
:UUID: 357b0f0c-1149-42cb-9d0f-3f98b0655a92
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4787.44
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     E4600  @ 2.40GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2400
:System Memory: 1976
:System Swap: 3999
:Vendor: Unknown
:System:  
:Form factor: Unknown
:Kernel: 3.2.3-2.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10672:32902:20298) pci, None, HOST/PCI, 82Q35 Express DRAM Controller
:(32902:10673:32902:20298) pci, pcieport, PCI/PCI, 82Q35 Express PCI Express Root Port
:(4523:24833:4523:24833) pci, pata_marvell, STORAGE, 88SE6101/6102 single-port PATA133 interface
:(32902:10544:32902:20298) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10530:32902:20298) pci, ahci, STORAGE, 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA AHCI Controller
:(32902:10516:32902:20298) pci, None, PCI/ISA, 82801IO (ICH9DO) LPC Interface Controller
:(32902:4285:32902:1) pci, e1000e, ETHERNET, 82566DM-2 Gigabit Network Connection
:(32902:9294:32902:20298) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:10549:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:32902:20298) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:32902:10564) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:32902:10566) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:32902:10560) pci, pcieport, PCI/PCI, Optiplex 755
:(32902:10562:32902:10562) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10676:32902:20298) pci, None, SIMPLE, 82Q35 Express MEI Controller
:(32902:10568:32902:10568) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:32902:18) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:32902:20298) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4098:43664:5963:43664) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4098:26457:5963:57747) pci, radeon, VIDEO, NI Turks [AMD Radeon HD 6500]
:(4545:22545:4545:22545) pci, firewire_ohci, FIREWIRE, FW322/323
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 5112811 2788031 2736845 1286144 1046293 1046293
:/dev/sda5 /home ext4 4096 4096 27766364 13695433 12305046 6955008 6883548 6883548
:

xsession_errors:
:(gnome-control-center:13523): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:13523): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:13523): Gtk-WARNING **: Overriding tab label for notebook
:(gnome-control-center:13523): Gtk-WARNING **: Error acquiring permission: User dismissed authentication dialog while trying to acquire permission for action-id org.opensuse.cupspkhelper.mechanism.all-edit
Comment 1 Mikhail 2012-02-08 09:22:59 EST
Created attachment 560278 [details]
File: dso_list
Comment 2 Mikhail 2012-02-08 09:23:04 EST
Created attachment 560279 [details]
File: build_ids
Comment 3 Mikhail 2012-02-08 09:23:24 EST
Created attachment 560280 [details]
File: maps
Comment 4 Mikhail 2012-02-08 09:23:45 EST
Created attachment 560281 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:09:48 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.