Bug 784099 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:8c5964b4a995b426f0a63881f41...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-23 14:47 EST by Mikhail
Modified: 2015-03-03 18:04 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:08:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (9.32 KB, text/plain)
2012-01-23 14:47 EST, Mikhail
no flags Details
File: build_ids (6.33 KB, text/plain)
2012-01-23 14:47 EST, Mikhail
no flags Details
File: maps (45.57 KB, text/plain)
2012-01-23 14:47 EST, Mikhail
no flags Details
File: backtrace (29.03 KB, text/plain)
2012-01-23 14:47 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-01-23 14:47:27 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus -n
executable:     /usr/bin/nautilus
kernel:         3.1.9-1.fc16.i686.PAE
pid:            1529
pwd:            /home/mikhail
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Чт. 19 янв. 2012 09:16:26
uid:            1000
username:       mikhail

backtrace:      Text file, 29722 bytes
build_ids:      Text file, 6478 bytes
dso_list:       Text file, 9540 bytes
maps:           Text file, 46663 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ao521
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=cfc53e5bc6ed01f155d53cf100000010-1326935057.41833-19595906
:GNOME_KEYRING_CONTROL=/tmp/keyring-r0VD34
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1279
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mikhail
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-R7uiCqgj4h,guid=818c0e22f63c644f108f86290000003e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-buSpF1/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1283,unix/unix:/tmp/.ICE-unix/1283
:SSH_AUTH_SOCK=/tmp/keyring-r0VD34/ssh
:GPG_AGENT_INFO=/tmp/keyring-r0VD34/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10c9bb20d3da9a7a19132693505887748000000012830009

smolt_data:
:
:
:General
:=================================
:UUID: d0f03b78-9e08-4715-a6de-0078bc98cede
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3391.09
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II Neo K125 Processor
:CPU Stepping: 3
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 1
:CPU Speed: 1700
:System Memory: 3768
:System Swap: 4095
:Vendor: Acer
:System: AO521 Not Applicable
:Form factor: Notebook
:Kernel: 3.1.9-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17297:4133:1085) pci, ahci, STORAGE, SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode]
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4130:38401:4133:1085) pci, None, HOST/PCI, RS880 Host Bridge
:(4130:38402:4130:1085) pci, None, PCI/PCI, RS780/RS880 PCI to PCI bridge (int gfx)
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(6505:8288:4133:1085) pci, atl1c, ETHERNET, AR8152 v1.1 Fast Ethernet
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(5772:43:4187:57397) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(4098:17285:0:0) pci, piix4_smbus, SERIAL, SBx00 SMBus Controller
:(4098:17309:4133:1085) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:4133:1085) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:38674:4133:1085) pci, radeon, VIDEO, M880G [Mobility Radeon HD 4200]
:(4098:38671:4098:38674) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:4133:1085) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:4133:1085) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4130:38404:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 0)
:(4130:38405:4133:1085) pci, pcieport, PCI/PCI, RS780 PCI to PCI bridge (PCIE port 1)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda1 / ext4 4096 4096 6007145 3646464 3585450 1531904 1273796 1273796
:/dev/sda5 /home ext4 4096 4096 48245021 23323908 20873201 12255232 12138883 12138883
:

var_log_messages:
:Jan 18 09:15:03 ao521 kernel: [34336.094999] nautilus[1549]: segfault at 60 ip 080ceb98 sp bf906b00 error 4 in nautilus[8048000+16a000]
:Jan 18 09:15:03 ao521 abrt[5337]: Saved core dump of pid 1549 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-01-18-09:15:03-1549 (69074944 bytes)
:Jan 19 09:16:26 ao521 abrt[8375]: File '/usr/bin/nautilus' seems to be deleted
:Jan 19 09:16:26 ao521 abrt[8375]: Saved core dump of pid 1529 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-01-19-09:16:26-1529 (40177664 bytes)

xsession_errors:
:Initializing nautilus-gdu extension
:Initializing nautilus-gdu extension
Comment 1 Mikhail 2012-01-23 14:47:30 EST
Created attachment 557046 [details]
File: dso_list
Comment 2 Mikhail 2012-01-23 14:47:32 EST
Created attachment 557047 [details]
File: build_ids
Comment 3 Mikhail 2012-01-23 14:47:35 EST
Created attachment 557048 [details]
File: maps
Comment 4 Mikhail 2012-01-23 14:47:37 EST
Created attachment 557049 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:08:51 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.