Bug 803483 - [abrt] empathy-3.2.2-1.fc16: Process /usr/bin/empathy-accounts was killed by signal 6 (SIGABRT)
[abrt] empathy-3.2.2-1.fc16: Process /usr/bin/empathy-accounts was killed by ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:8d6d32700739543f98da6ce9462...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-14 15:56 EDT by maprawar
Modified: 2012-03-21 13:08 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:08:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.14 KB, text/plain)
2012-03-14 15:56 EDT, maprawar
no flags Details
File: build_ids (6.37 KB, text/plain)
2012-03-14 15:56 EDT, maprawar
no flags Details
File: maps (41.71 KB, text/plain)
2012-03-14 15:57 EDT, maprawar
no flags Details
File: backtrace (25.58 KB, text/plain)
2012-03-14 15:57 EDT, maprawar
no flags Details

  None (edit)
Description maprawar 2012-03-14 15:56:52 EDT
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/empathy-accounts
executable:     /usr/bin/empathy-accounts
kernel:         3.1.0-7.fc16.i686.PAE
pid:            1960
pwd:            /home/liink
reason:         Process /usr/bin/empathy-accounts was killed by signal 6 (SIGABRT)
time:           Tue 13 Mar 2012 06:13:54 PM EDT
uid:            1000
username:       liink
var_log_messages: Mar 13 18:13:55 warbhx abrt[2200]: Saved core dump of pid 1960 (/usr/bin/empathy-accounts) to /var/spool/abrt/ccpp-2012-03-13-18:13:54-1960 (15486976 bytes)
xsession_errors: 

backtrace:      Text file, 26199 bytes
build_ids:      Text file, 6519 bytes
dso_list:       Text file, 14483 bytes
maps:           Text file, 42710 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=warbhx
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=49083de60313481a712426b300000011-1331676426.864810-1035109761
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-22xLO0
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=liink
:USERNAME=liink
:MAIL=/var/spool/mail/liink
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/liink/.local/bin:/home/liink/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/liink
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1398
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/liink
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=liink
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Z3XbmBIE0R,guid=26bd6f14542a08e9ae9948a300000067
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/liink
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-liink-jQAKyP/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1406,unix/unix:/tmp/.ICE-unix/1406
:SSH_AUTH_SOCK=/tmp/keyring-22xLO0/ssh
:GPG_AGENT_INFO=/tmp/keyring-22xLO0/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-empathy.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1953

smolt_data:
:
:
:General
:=================================
:UUID: 60df79d1-4b1e-4fb9-b9ca-01f6bf10ba50
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4190.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2100
:System Memory: 3971
:System Swap: 4767
:Vendor: TOSHIBA
:System: Satellite L755 PSK1WU-05F004
:Form factor: Notebook
:Kernel: 3.1.0-7.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(6505:8290:4473:64592) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:278:4473:64592) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4473:64592) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7241:4473:64592) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:7196:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 7
:(32902:7200:4473:64592) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4473:64592) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(5772:28:4187:57357) pci, ath5k, ETHERNET, AR242x / AR542x Wireless Network Adapter (PCI-Express)
:(32902:7213:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:64592) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:64592) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:64592) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:64592) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_warbhx-lv_root / ext4 4096 4096 12901535 10493380 10362348 3276800 2997110 2997110
:/dev/sda5 /boot ext4 1024 1024 495844 436172 410572 128016 127746 127746
:/dev/mapper/vg_warbhx-lv_home /home ext4 4096 4096 51380412 8952846 6342875 13049856 12795763 12795763
:/dev/sda2 WITHHELD fuseblk 4096 4096 34559999 13968547 13968547 56005260 55926603 55926603
:/dev/sda3 WITHHELD fuseblk 4096 4096 55039999 18661896 18661896 74909728 74684046 74684046
:
Comment 1 maprawar 2012-03-14 15:56:56 EDT
Created attachment 570088 [details]
File: dso_list
Comment 2 maprawar 2012-03-14 15:56:57 EDT
Created attachment 570089 [details]
File: build_ids
Comment 3 maprawar 2012-03-14 15:57:02 EDT
Created attachment 570090 [details]
File: maps
Comment 4 maprawar 2012-03-14 15:57:05 EDT
Created attachment 570091 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:08:16 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.