Bug 767474 - [abrt] NetworkManager-gnome-0.9.1.90-5.git20110927.fc16: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-gnome-0.9.1.90-5.git20110927.fc16: Process /usr/bin/nm-...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:2d8bc631488e75b697272cf9653...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 02:04 EST by Mikhail
Modified: 2012-03-21 13:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:09:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.78 KB, text/plain)
2011-12-14 02:04 EST, Mikhail
no flags Details
File: smolt_data (3.15 KB, text/plain)
2011-12-14 02:04 EST, Mikhail
no flags Details
File: maps (22.89 KB, text/plain)
2011-12-14 02:05 EST, Mikhail
no flags Details
File: backtrace (24.72 KB, text/plain)
2011-12-14 02:05 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2011-12-14 02:04:51 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 3
cmdline:        nm-applet
executable:     /usr/bin/nm-applet
kernel:         3.1.0-7.fc16.i686
reason:         Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
time:           Wed 14 Dec 2011 10:49:31 AM YEKT
uid:            1000
username:       mikhail
var_log_messages: Dec 14 10:49:31 localhost abrt[2751]: saved core dump of pid 1468 (/usr/bin/nm-applet) to /var/spool/abrt/ccpp-2011-12-14-10:49:31-1468 (14323712 bytes)

backtrace:      Text file, 25316 bytes
dso_list:       Text file, 7970 bytes
maps:           Text file, 23437 bytes
smolt_data:     Text file, 3221 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dbbbcd64cfc24f5c1bbda6480000000a-1323835477.343206-33970352
:GNOME_KEYRING_CONTROL=/tmp/keyring-S7qt5r
:IMSETTINGS_MODULE=none
:USER=mikhail
:USERNAME=mikhail
:MAIL=/var/spool/mail/mikhail
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mikhail/.local/bin:/home/mikhail/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mikhail
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1245
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mikhail
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mikhail
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-1RCQR5sdEQ,guid=1ba397ddcb2c5c788fed531100000058
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/mikhail
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mikhail-iHhR1E/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1249,unix/unix:/tmp/.ICE-unix/1249
:SSH_AUTH_SOCK=/tmp/keyring-S7qt5r/ssh
:GPG_AGENT_INFO=/tmp/keyring-S7qt5r/gpg:0:1
:DESKTOP_AUTOSTART_ID=1088fe15e28f028c4132383547797548500000012490018

gconf_subtree:
: disable-disconnected-notifications = true
: suppress-wireless-networks-available = true
: disable-connected-notifications = true
: stamp = 3
: disable-wifi-create = false

xsession_errors:
:(nm-applet:1435): libnotify-WARNING **: Failed to connect to proxy
:(nm-applet:1435): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -8 and height 29
Comment 1 Mikhail 2011-12-14 02:04:55 EST
Created attachment 546589 [details]
File: dso_list
Comment 2 Mikhail 2011-12-14 02:04:57 EST
Created attachment 546590 [details]
File: smolt_data
Comment 3 Mikhail 2011-12-14 02:05:01 EST
Created attachment 546591 [details]
File: maps
Comment 4 Mikhail 2011-12-14 02:05:05 EST
Created attachment 546592 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:09:07 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.