Bug 783600 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:d9610f7a59f1f9f9be0a66fd3ec...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-20 19:03 EST by Mike
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:08:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.09 KB, text/plain)
2012-01-20 19:03 EST, Mike
no flags Details
File: build_ids (6.25 KB, text/plain)
2012-01-20 19:03 EST, Mike
no flags Details
File: maps (40.34 KB, text/plain)
2012-01-20 19:03 EST, Mike
no flags Details
File: backtrace (25.04 KB, text/plain)
2012-01-20 19:03 EST, Mike
no flags Details

  None (edit)
Description Mike 2012-01-20 19:03:20 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        nautilus
executable:     /usr/bin/nautilus
kernel:         3.1.6-1.fc16.i686.PAE
pid:            2586
pwd:            /home/mike
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Wed 04 Jan 2012 04:20:11 PM EST
uid:            1000
username:       mike
var_log_messages: Jan  4 16:20:13 mccar abrt[2815]: Saved core dump of pid 2586 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-01-04-16:20:11-2586 (59138048 bytes)
xsession_errors: 

backtrace:      Text file, 25642 bytes
build_ids:      Text file, 6396 bytes
dso_list:       Text file, 14425 bytes
maps:           Text file, 41304 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=mccar
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=dafdf2efb57148b66f4b6e0e00000012-1325707632.713870-856153956
:GNOME_KEYRING_CONTROL=/tmp/keyring-Z2Fu1D
:IMSETTINGS_MODULE=none
:USER=mike
:USERNAME=mike
:MAIL=/var/spool/mail/mike
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/mike/.local/bin:/home/mike/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/mike
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1189
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/mike
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=mike
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-h8jG6rTZkj,guid=da5f02bbb93ab711e531538a00000030
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/mike
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-mike-xKeT9b/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1193,unix/unix:/tmp/.ICE-unix/1193
:SSH_AUTH_SOCK=/tmp/keyring-Z2Fu1D/ssh
:GPG_AGENT_INFO=/tmp/keyring-Z2Fu1D/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1400-mccar-nautilus-5_TIME2755631
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2586

smolt_data:
:
:
:General
:=================================
:UUID: d9b93c0b-d470-44c4-9098-7d5e9fdbd8bb
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 2659.76
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Pentium(R) M processor 1.73GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 13
:Number of CPUs: 1
:CPU Speed: 1733
:System Memory: 1001
:System Swap: 2015
:Vendor: Dell Inc.
:System: Inspiron 6000 
:Form factor: Portable
:Kernel: 3.1.9-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:16931:32902:4128) pci, ipw2200, NETWORK, PRO/Wireless 2915ABG [Calexico2] Network Connection
:(5348:5900:4136:392) pci, b44, ETHERNET, Inspiron 6000 laptop
:(5772:19:4997:23808) pci, ath5k, ETHERNET, WPN511 RangeMax Wireless PC Card
:(32902:9834:4136:392) pci, i801_smbus, SERIAL, 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller
:(32902:9811:4136:392) pci, ata_piix, STORAGE, 82801FBM (ICH6M) SATA Controller
:(32902:9793:4136:392) pci, None, PCI/ISA, 82801FBM (ICH6M) LPC Interface Bridge
:(4098:21600:4136:8195) pci, radeon, VIDEO, M22 [Mobility Radeon X300]
:(4480:1362:4136:392) pci, firewire_ohci, FIREWIRE, Inspiron 6000 laptop
:(32902:9288:4136:392) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(4480:1142:4136:392) pci, yenta_cardbus, PCI/CARDBUS, Inspiron 6000 laptop
:(32902:9838:4136:392) pci, snd_intel8x0, MULTIMEDIA_AUDIO, Inspiron 6000 laptop
:(32902:9837:5361:21539) pci, snd_intel8x0m, SIMPLE, 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller
:(32902:9817:4136:392) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2
:(32902:9816:4136:392) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1
:(32902:9616:4136:392) pci, None, HOST/PCI, Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller
:(32902:9818:4136:392) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3
:(4480:2082:4136:392) pci, sdhci-pci, BASE, Inspiron 6000 laptop
:(32902:9819:4136:392) pci, uhci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4
:(32902:9820:4136:392) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:9617:32902:0) pci, pcieport, PCI/PCI, Mobile 915GM/PM Express PCI Express Root Port
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mccar-lv_root / ext4 4096 4096 9192342 7647955 7181011 2334720 2155491 2155491
:/dev/sda2 /boot ext4 1024 1024 495844 344932 319332 128016 127778 127778
:/dev/mapper/vg_mccar-lv_home /home ext4 4096 4096 4587999 4478459 4245397 1166880 1165925 1165925
:/dev/sr0 WITHHELD udf 2048 2048 2049453 0 0 12 0 0
:
Comment 1 Mike 2012-01-20 19:03:23 EST
Created attachment 556633 [details]
File: dso_list
Comment 2 Mike 2012-01-20 19:03:25 EST
Created attachment 556634 [details]
File: build_ids
Comment 3 Mike 2012-01-20 19:03:27 EST
Created attachment 556635 [details]
File: maps
Comment 4 Mike 2012-01-20 19:03:29 EST
Created attachment 556636 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:08:34 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.