Bug 770753 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:47bb6d4c76f3ab76d30099c8791...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-28 19:08 EST by Laurent Boualit
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:08:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (8.58 KB, text/plain)
2011-12-28 19:08 EST, Laurent Boualit
no flags Details
File: build_ids (6.25 KB, text/plain)
2011-12-28 19:08 EST, Laurent Boualit
no flags Details
File: maps (41.64 KB, text/plain)
2011-12-28 19:08 EST, Laurent Boualit
no flags Details
File: backtrace (35.64 KB, text/plain)
2011-12-28 19:08 EST, Laurent Boualit
no flags Details

  None (edit)
Description Laurent Boualit 2011-12-28 19:08:41 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus
comment:        was starting the system
executable:     /usr/bin/nautilus
kernel:         3.1.6-1.fc16.i686
pid:            2369
pwd:            /home/laurent
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           mer. 28 déc. 2011 18:32:28 CET
uid:            1000

backtrace:      Text file, 36492 bytes
build_ids:      Text file, 6396 bytes
event_log:      Text file, 8784 bytes
maps:           Text file, 42644 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=1215n
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=059e4a8917f16f928aa895d800000014-1325082847.622590-911813757
:GNOME_KEYRING_CONTROL=/tmp/keyring-AlxCgC
:IMSETTINGS_MODULE=none
:USER=laurent
:USERNAME=laurent
:MAIL=/var/spool/mail/laurent
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/laurent/.local/bin:/home/laurent/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/laurent
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1281
:LANG=fr_FR.utf8
:GDM_LANG=fr_FR.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/laurent
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=laurent
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-IiHemW2Dqs,guid=7f95b169192a58f9653b2f2f0000003b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/laurent
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-laurent-0L8mxh/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1286,unix/unix:/tmp/.ICE-unix/1286
:SSH_AUTH_SOCK=/tmp/keyring-AlxCgC/ssh
:GPG_AGENT_INFO=/tmp/keyring-AlxCgC/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1514-1215n-nautilus-4_TIME2517666
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/nautilus.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2369

smolt_data:
:
:
:Général
:=================================
:UUID: 7aff9e1a-f0e0-4e1b-8640-439e831a660f
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.utf8
:Plateforme: i686
:BogoMIPS: 3599.90
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Atom(TM) CPU D525   @ 1.80GHz
:Stepping du processeur: 10
:Famille de processeur: 6
:Modèle du processeur: 28
:Nombre de processeurs: 4
:Vitesse du processeur: 1800
:Mémoire du système: 2004
:Swap du système: 4031
:Fabricant: ASUSTeK Computer INC.
:Système: 1215N x.x
:Type d'ordinateur: Notebook
:Noyau: 3.1.6-1.fc16.i686
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:10172:4163:33709) pci, None, PCI/ISA, NM10 Family LPC Controller
:(4318:2678:4163:33862) pci, nouveau, VIDEO, N/A
:(5348:18215:6715:8263) pci, wl, NETWORK, BCM4313 802.11b/g/n Wireless LAN Controller
:(32902:40961:4163:33862) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40962:4163:33862) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:8290:4163:33896) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:10200:4163:33820) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10196:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 3
:(32902:10202:4163:33709) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4163:33709) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10177:4163:33709) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40960:4163:33708) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33709) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_1215n-lv_root / ext4 4096 4096 12901535 10202558 10071526 3276800 3089816 3089816
:/dev/sda3 /boot ext4 1024 1024 495844 413237 387637 128016 127784 127784
:/dev/mapper/vg_1215n-lv_home /home ext4 4096 4096 32995707 21004253 19328170 8380416 8367408 8367408
:
Comment 1 Laurent Boualit 2011-12-28 19:08:44 EST
Created attachment 549878 [details]
File: event_log
Comment 2 Laurent Boualit 2011-12-28 19:08:46 EST
Created attachment 549879 [details]
File: build_ids
Comment 3 Laurent Boualit 2011-12-28 19:08:49 EST
Created attachment 549880 [details]
File: maps
Comment 4 Laurent Boualit 2011-12-28 19:08:51 EST
Created attachment 549881 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:08:59 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.