Bug 784583 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:c4cfe99c5b812b881b1c48e89f7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-25 08:23 EST by KC
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:09:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.46 KB, text/plain)
2012-01-25 08:23 EST, KC
no flags Details
File: maps (42.10 KB, text/plain)
2012-01-25 08:23 EST, KC
no flags Details
File: backtrace (30.95 KB, text/plain)
2012-01-25 08:23 EST, KC
no flags Details

  None (edit)
Description KC 2012-01-25 08:23:47 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus -n
comment:        Logged in and the error popped up.  Logged off and back on with no error.
executable:     /usr/bin/nautilus
kernel:         3.2.1-3.fc16.i686.PAE
pid:            1844
pwd:            /home/kclark
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Wed 25 Jan 2012 08:09:57 AM EST
uid:            1000
username:       kclark
var_log_messages: Jan 25 08:09:58 Fritz abrt[2780]: Saved core dump of pid 1844 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-01-25-08:09:57-1844 (66306048 bytes)

backtrace:      Text file, 31697 bytes
dso_list:       Text file, 14810 bytes
maps:           Text file, 43113 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Fritz.dungeon
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=63776531567d3a7d8efee9b300000045-1327496804.534111-901879180
:GNOME_KEYRING_CONTROL=/tmp/keyring-cw1K7D
:IMSETTINGS_MODULE=IBus
:USER=kclark
:USERNAME=kclark
:MAIL=/var/spool/mail/kclark
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kclark/.local/bin:/home/kclark/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kclark
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1664
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kclark
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kclark
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-B52ueYEKl8,guid=6f1c858749c96c3e853c75cf000000bd
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kclark
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kclark-A4henp/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1673,unix/unix:/tmp/.ICE-unix/1673
:SSH_AUTH_SOCK=/tmp/keyring-cw1K7D/ssh
:GPG_AGENT_INFO=/tmp/keyring-cw1K7D/gpg:0:1
:DESKTOP_AUTOSTART_ID=102b08b24cebca0f19132749680529866300000016730017

smolt_data:
:
:
:General
:=================================
:UUID: 28d1df28-18e4-4516-a9e6-53c88bc307e3
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 4255.48
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i3 CPU       M 330  @ 2.13GHz
:CPU Stepping: 2
:CPU Family: 6
:CPU Model Num: 37
:Number of CPUs: 4
:CPU Speed: 2133
:System Memory: 3829
:System Swap: 5247
:Vendor: Panasonic Corporation
:System: CF-52PGNBX2M 003
:Form factor: Notebook
:Kernel: 3.2.1-3.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:68:4343:33592) pci, agpgart-intel, HOST/PCI, Core Processor DRAM Controller
:(4480:1142:4343:33592) pci, yenta_cardbus, PCI/CARDBUS, Panasonic CF-Y5 laptop
:(4480:2082:4343:33592) pci, sdhci-pci, BASE, Panasonic CF-Y5 laptop
:(32902:15152:4343:33592) pci, i801_smbus, SERIAL, 5 Series/3400 Series Chipset SMBus Controller
:(32902:15145:4343:33592) pci, ahci, STORAGE, 5 Series/3400 Series Chipset 4 port SATA AHCI Controller
:(32902:15113:4343:33592) pci, None, PCI/ISA, Mobile 5 Series Chipset LPC Interface Controller
:(32902:15154:4343:33592) pci, intel ips, NONE, 5 Series/3400 Series Chipset Thermal Subsystem
:(32902:4330:4343:33592) pci, e1000e, ETHERNET, 82577LM Gigabit Network Connection
:(32902:15174:4343:33592) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 3
:(32902:9288:4343:33592) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:15164:4343:33592) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15156:4343:33592) pci, ehci_hcd, USB, 5 Series/3400 Series Chipset USB2 Enhanced Host Controller
:(32902:15204:4343:33592) pci, None, SIMPLE, 5 Series/3400 Series Chipset HECI Controller
:(32902:70:4343:33592) pci, i915, VIDEO, Core Processor Integrated Graphics Controller
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:15170:4343:33592) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 1
:(32902:15172:4343:33592) pci, pcieport, PCI/PCI, 5 Series/3400 Series Chipset PCI Express Root Port 2
:(32902:15190:4343:33592) pci, snd_hda_intel, MULTIMEDIA, 5 Series/3400 Series Chipset High Definition Audio
:(32902:11521:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture System Address Decoder
:(32902:11362:32902:32902) pci, None, HOST/PCI, Core Processor QuickPath Architecture Generic Non-core Registers
:(32902:11537:32902:32902) pci, None, HOST/PCI, Core Processor QPI Physical 0
:(32902:11536:32902:32902) pci, None, HOST/PCI, Core Processor QPI Link 0
:(32902:11539:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:(32902:11538:32902:32902) pci, None, HOST/PCI, Core Processor Reserved
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fritz-lv_root / ext4 4096 4096 13081819 11538551 10883191 3276800 3096067 3096067
:/dev/sda2 /boot ext4 1024 1024 508745 389513 363913 128016 127786 127786
:/dev/mapper/vg_fritz-lv_home /home ext4 4096 4096 107394241 57390321 52014731 26877952 26867060 26867060
:

xsession_errors:
:Initializing nautilus-dropbox 0.7.1
:Initializing nautilus-gdu extension
:(nautilus:3058): IBUS-DEBUG: _connection_closed_cb: Underlying GIOStream returned 0 bytes on an async read
Comment 1 KC 2012-01-25 08:23:51 EST
Created attachment 557451 [details]
File: dso_list
Comment 2 KC 2012-01-25 08:23:52 EST
Created attachment 557452 [details]
File: maps
Comment 3 KC 2012-01-25 08:23:54 EST
Created attachment 557453 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 13:09:14 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.