Bug 800842 - [abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
[abrt] nautilus-3.2.1-2.fc16: Process /usr/bin/nautilus was killed by signal ...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:ab2192e9b536c20998a4e94c1f4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-07 06:49 EST by KC
Modified: 2015-03-03 18:04 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:07:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.13 KB, text/plain)
2012-03-07 06:49 EST, KC
no flags Details
File: backtrace (29.32 KB, text/plain)
2012-03-07 06:49 EST, KC
no flags Details
File: maps (41.35 KB, text/plain)
2012-03-07 06:49 EST, KC
no flags Details

  None (edit)
Description KC 2012-03-07 06:49:04 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        nautilus -n
comment:        Logged in and it errored out.
executable:     /usr/bin/nautilus
kernel:         3.2.6-3.fc16.i686.PAE
pid:            1919
pwd:            /home/kclark
reason:         Process /usr/bin/nautilus was killed by signal 6 (SIGABRT)
time:           Wed 07 Mar 2012 06:36:55 AM EST
uid:            1000
username:       kclark

backtrace:      Text file, 30024 bytes
dso_list:       Text file, 14473 bytes
maps:           Text file, 42339 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Fritz.dungeon
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=49f09e095d7cc0669f37b08800000216-1331120167.872084-1586725008
:GNOME_KEYRING_CONTROL=/tmp/keyring-NgCnp4
:IMSETTINGS_MODULE=IBus
:USER=kclark
:USERNAME=kclark
:MAIL=/var/spool/mail/kclark
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kclark/.local/bin:/home/kclark/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kclark
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1718
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kclark
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kclark
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-az9h238cux,guid=7c138c9e5b0c51d00dbb2e8300000055
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kclark
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-kclark-kanQT2/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1725,unix/unix:/tmp/.ICE-unix/1725
:GPG_AGENT_INFO=/tmp/keyring-NgCnp4/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-NgCnp4/ssh
:DESKTOP_AUTOSTART_ID=10b7dfd8c0d42c0baf133112016847831200000017250033

smolt_data:
:
:
:General
:=================================
:UUID: 31ecb2a0-7eeb-47ae-8c2f-3a4a0e3e4029
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4788.99
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2401
:System Memory: 5950
:System Swap: 4735
:Vendor: TOSHIBA
:System: Satellite R845 PT42NU-004004
:Form factor: Notebook
:Kernel: 3.2.6-3.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:7241:4473:1) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(32902:131:32902:4869) pci, iwlwifi, NETWORK, Centrino Wireless-N 1000 BGN
:(32902:278:4473:4) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4473:1) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9288:4473:1) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:7192:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4473:1) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:5379:4473:1) pci, e1000e, ETHERNET, 82579V Gigabit Network Connection
:(32902:7188:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(4147:404:4473:1) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(4480:59427:4473:1) pci, sdhci-pci, BASE, N/A
:(32902:7213:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4473:1) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4473:1) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4473:1) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4473:1) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fritz-lv_root / ext4 4096 4096 13081819 11507624 10852264 3276800 3063659 3063659
:/dev/sda2 /boot ext4 1024 1024 508745 435820 410220 128016 127792 127792
:/dev/mapper/vg_fritz-lv_home /home ext4 4096 4096 141679264 79286650 72195246 35463168 35446451 35446451
:

var_log_messages:
:Mar  6 21:25:41 Fritz abrt[2356]: Saved core dump of pid 1910 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-06-21:25:40-1910 (38850560 bytes)
:Mar  7 06:36:57 Fritz abrt[2354]: Saved core dump of pid 1919 (/usr/bin/nautilus) to /var/spool/abrt/ccpp-2012-03-07-06:36:55-1919 (47996928 bytes)

xsession_errors:
:Initializing nautilus-dropbox 0.7.1
:Initializing nautilus-gdu extension
:(nautilus:2714): libnotify-WARNING **: Failed to connect to proxy
Comment 1 KC 2012-03-07 06:49:09 EST
Created attachment 568263 [details]
File: dso_list
Comment 2 KC 2012-03-07 06:49:11 EST
Created attachment 568264 [details]
File: backtrace
Comment 3 KC 2012-03-07 06:49:13 EST
Created attachment 568265 [details]
File: maps
Comment 4 abrt-bot 2012-03-21 13:07:02 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.