Bug 784128 - [abrt] NetworkManager-gnome-0.9.2-1.fc16: Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
[abrt] NetworkManager-gnome-0.9.2-1.fc16: Process /usr/bin/nm-applet was kill...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: gtk3 (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:338c56c1a78125dc3a38cd8396f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-23 16:41 EST by geminic86
Modified: 2012-03-21 13:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:08:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (18.33 KB, text/plain)
2012-01-23 16:41 EST, geminic86
no flags Details
File: dso_list (5.77 KB, text/plain)
2012-01-23 16:41 EST, geminic86
no flags Details
File: coredump (12.50 MB, text/plain)
2012-01-23 16:42 EST, geminic86
no flags Details
File: maps (26.75 KB, text/plain)
2012-01-23 16:42 EST, geminic86
no flags Details
File: smolt_data (5.52 KB, text/plain)
2012-01-23 16:42 EST, geminic86
no flags Details
File: backtrace (15.04 KB, text/plain)
2012-01-23 16:42 EST, geminic86
no flags Details

  None (edit)
Description geminic86 2012-01-23 16:41:41 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 3
cmdline:        nm-applet
executable:     /usr/bin/nm-applet
kernel:         3.1.8-2.fc16.i686
pid:            26336
pwd:            /home/optimus
reason:         Process /usr/bin/nm-applet was killed by signal 6 (SIGABRT)
time:           Sun 22 Jan 2012 08:51:25 PM EST
uid:            1000
username:       optimus
xsession_errors: (nm-applet:7907): Gtk-WARNING **: gtk_widget_size_allocate(): attempt to allocate widget with width -8 and height 29

backtrace:      Text file, 15406 bytes
dso_list:       Text file, 5905 bytes
event_log:      Text file, 18773 bytes
maps:           Text file, 27392 bytes
smolt_data:     Text file, 5657 bytes

build_ids:
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:85146bf2e324f037daee7ea34ac5c277ac5b5df8
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:0f1117e138e0e5f1f71ad0a869433e7c5b9eb2ff
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:adca4c604227da51f7a095c00f343e39dda76d54
:f8e2e3adf420486889169759ccf806dc393ca12f
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:4f9a1b8090deca71bc444d627c9e1b1a33661ac1
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:d4d1b012688a5565d78a757abadc0a629be6c978
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:798697a352bae4178953ba502fb04f33dd0ed987
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:5bfb5514afe40f504eaee43c6b73147644483503
:09123f735d419ee2331c4a4b160d2df1fec7501a
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:626f352ce9cb17528f086ab9c1b98ab2bd61b9c5
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:d9c27be5784e4a5fc0b40a13e29932d68e47753d
:71da089024decc6184dbfec13d08eee1c9224743
:917b19e34a4e653ea2f5151867bfb15e683a008d
:861a77ab9a119a2c5a1231ef306cdb56dbb739e8
:879571cf1e8dd31736d0f24b55e0daffc1591278
:fb138a019cd93aa6212be49f31654f7bcb474640
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:e012145a98558b7d015f3ccf3cacfac44b498980
:faa844e460702359079f4f15f1f881e87777abb6
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:21d0a4a7a50fccfd28494f22a8c0c17644fca991
:1c92bde3bc752e5630e24d8699a50bcff735af0b
:d901210c1e549a645a3a6e781ccc9025e18bd845
:004f998e5feec2d735c51a4801d53ae21cb95d02
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:7523f9012d700a579c80e83f54445e7bfceb4eca
:7af526de635d0bab82066671e99bac68704c3712
:3a7e283fe26fe789b9fe402b49aba1f9b8f9638a
:f7b0a9560a418a5688c923b587595cbaa736b60d
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:51c8004150fdd48568df3d72c7a5b6f44f4fa72a
:583facf695e1606021a23d426db82fc6f55183e8
:2400faec24ce93992223b63cfcbb50308f1ed2b4
:23d1086014ed5544b3df4cee1f95694032252322
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:30da5b243f6bab6e23c59eee7ca08e2133914327
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:af5eca4c988424912f1cbe04629f5c8a11109184
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:4b045111479e1ec97d0ef5668482bf808e8dadba
:82674b49345364df4c158e8258b93fd4d8fdbae0
:1df53725e371c75ee897f32d82ec0497ecbb8599
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:3aed71a6e79a28101ca36e6e9b3e8e053b73421a
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:22e8464295e8c8cc1366cdbcfebf2d7a4b5a32a7
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:52f6e81623030dc5253dad481f4b5e19ba918a90
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:db8ba97bad868499484dadcd33c6961476c18b2b
:a525e0b50449e0f18db107a4b26f68a6c8b50c4e
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:a8048f4726308b3a7e3432c56057dd593bf7013a
:15bab279752ad8e30f901abae77bcb1ed1f38977
:4c9f28567757d7141acd83c8b6c7d890e91f25e3
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:5be7d4b0b414ff1d53ac4a745d1c20ceea97ce31
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:10cec21724c13b95ec03f00985b0405412817a49
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:55433495aa80cf9e1f994ea7e7ae278422ef1ede

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=137
:HOSTNAME=BigBoy
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=01cb944c7763d7fe0157ed1700000015-1326955481.483895-1229641826
:SGE_CELL=default
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-df3dnv
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=optimus
:USERNAME=optimus
:MAIL=/var/spool/mail/optimus
:PATH=/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/lib/icecc/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/optimus/.local/bin:/home/optimus/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/optimus
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=26102
:LANG=en_US.UTF-8
:SGE_ROOT=/usr/share/gridengine
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/optimus
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=optimus
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-xw3hq53ooG,guid=28618b409110791e580129d60005fbfe
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/optimus
:DISPLAY=:0
:CCACHE_HASHDIR=
:XAUTHORITY=/var/run/gdm/auth-for-optimus-dzAgv5/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/26106,unix/unix:/tmp/.ICE-unix/26106
:SSH_AUTH_SOCK=/tmp/keyring-df3dnv/ssh
:GPG_AGENT_INFO=/tmp/keyring-df3dnv/gpg:0:1
:DESKTOP_AUTOSTART_ID=106a191359768d53cf132695548284175400000261060018

var_log_messages:
:Jan 22 20:51:25 BigBoy abrt[20536]: File '/usr/bin/nm-applet' seems to be deleted
:Jan 22 20:51:26 BigBoy abrt[20536]: Saved core dump of pid 26336 (/usr/bin/nm-applet) to /var/spool/abrt/ccpp-2012-01-22-20:51:25-26336 (13107200 bytes)
Comment 1 geminic86 2012-01-23 16:41:44 EST
Created attachment 557084 [details]
File: event_log
Comment 2 geminic86 2012-01-23 16:41:45 EST
Created attachment 557085 [details]
File: dso_list
Comment 3 geminic86 2012-01-23 16:42:28 EST
Created attachment 557086 [details]
File: coredump
Comment 4 geminic86 2012-01-23 16:42:33 EST
Created attachment 557087 [details]
File: maps
Comment 5 geminic86 2012-01-23 16:42:34 EST
Created attachment 557088 [details]
File: smolt_data
Comment 6 geminic86 2012-01-23 16:42:36 EST
Created attachment 557089 [details]
File: backtrace
Comment 7 Jirka Klimes 2012-01-26 07:20:14 EST
What did you do when the crash occurred?

It looks like issues with icons/themes. I'm reassigning to gtk for thoughts.
Comment 8 abrt-bot 2012-03-21 13:08:24 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #771144, bug #787746
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.