Bug 771144 - [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was kille...
Status: CLOSED DUPLICATE of bug 721120
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:b2907cc67004c05d02fbb13ee8f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-01 21:47 EST by geminic86
Modified: 2012-03-21 13:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:06:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (15.02 KB, text/plain)
2012-01-01 21:47 EST, geminic86
no flags Details
File: backtrace (25.09 KB, text/plain)
2012-01-01 21:47 EST, geminic86
no flags Details
File: smolt_data (4.53 KB, text/plain)
2012-01-01 21:47 EST, geminic86
no flags Details
File: maps (23.14 KB, text/plain)
2012-01-01 21:47 EST, geminic86
no flags Details
File: dso_list (7.49 KB, text/plain)
2012-01-01 21:47 EST, geminic86
no flags Details

  None (edit)
Description geminic86 2012-01-01 21:47:44 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.6-1.fc16.i686.PAE
pid:            8758
pwd:            /home/optimus
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sun 01 Jan 2012 10:06:07 PM EST
uid:            1000
username:       optimus
var_log_messages: Jan  1 22:06:08 BigBoy abrt[16381]: Saved core dump of pid 8758 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-01-22:06:07-8758 (40259584 bytes)
xsession_errors: 

backtrace:      Text file, 25693 bytes
dso_list:       Text file, 7670 bytes
event_log:      Text file, 15376 bytes
maps:           Text file, 23692 bytes
smolt_data:     Text file, 4636 bytes

build_ids:
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:9d63dc2ec7319f8f859631fe02b108b896da5450
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:28ddd12438002da2e5c04597e9785381d9629c9f
:13ab991d1d81d0da3c17e09cd0cccf2ae70f4297
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:22e8464295e8c8cc1366cdbcfebf2d7a4b5a32a7
:9826db849075e7cfdc49bd6315d274d1f31f5e51
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:917b19e34a4e653ea2f5151867bfb15e683a008d
:71da089024decc6184dbfec13d08eee1c9224743
:d901210c1e549a645a3a6e781ccc9025e18bd845
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:f7b0a9560a418a5688c923b587595cbaa736b60d
:7523f9012d700a579c80e83f54445e7bfceb4eca
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:f8e2e3adf420486889169759ccf806dc393ca12f
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:af5eca4c988424912f1cbe04629f5c8a11109184
:879571cf1e8dd31736d0f24b55e0daffc1591278
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:583facf695e1606021a23d426db82fc6f55183e8
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:15bab279752ad8e30f901abae77bcb1ed1f38977
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:cc9b559762994147c37d0cac8a3512e4b0e94e06
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:5bfb5514afe40f504eaee43c6b73147644483503
:e508d97ada97f7e95f0b671f497fe0f779a25d58
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:21d0a4a7a50fccfd28494f22a8c0c17644fca991
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:5be7d4b0b414ff1d53ac4a745d1c20ceea97ce31
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:e530905cf16f4fe947e40133fa84d64efde1e601
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=91
:HOSTNAME=BigBoy
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8f8245bc72bde2d266cc208c0000000a-1325453819.300746-379510553
:SGE_CELL=default
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-WV32ih
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=optimus
:USERNAME=optimus
:MAIL=/var/spool/mail/optimus
:PATH=/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/optimus/.local/bin:/home/optimus/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/optimus
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=8359
:LANG=en_US.UTF-8
:MODULEPATH=/usr/share/Modules/modulefiles:/etc/modulefiles
:SGE_ROOT=/usr/share/gridengine
:LOADEDMODULES=
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/optimus
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=optimus
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NqmSkfS5ri,guid=29b053f8403f208e915fd0140004a357
:MODULESHOME=/usr/share/Modules
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/optimus
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-optimus-cXXPiN/database
:'module=() {  eval `/usr/bin/modulecmd bash $*`\n}'
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/8363,unix/unix:/tmp/.ICE-unix/8363
:SSH_AUTH_SOCK=/tmp/keyring-WV32ih/ssh
:GPG_AGENT_INFO=/tmp/keyring-WV32ih/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-panel-8572-BigBoy-gnome-terminal-1_TIME304020627

gconf_subtree:
: /apps/gnome-terminal/keybindings:
:  prev_tab = <Control>Page_Up
:  save_contents = disabled
:  reset = (no value set)
:  move_tab_left = <Ctrl><Shift>Page_Up
:  close_window = <Ctrl><Shift>q
:  zoom_in = <Ctrl>plus
:  switch_to_tab_1 = <Alt>1
:  switch_to_tab_2 = <Alt>2
:  switch_to_tab_3 = <Alt>3
:  switch_to_tab_4 = <Alt>4
:  switch_to_tab_5 = <Alt>5
:  switch_to_tab_6 = <Alt>6
:  switch_to_tab_7 = <Alt>7
:  help = F1
:  switch_to_tab_8 = <Alt>8
:  detach_tab = (no value set)
:  close_tab = <Ctrl><Shift>w
:  switch_to_tab_9 = <Alt>9
:  toggle_menubar = (no value set)
:  set_terminal_title = (no value set)
:  next_tab = <Control>Page_Down
:  copy = <Ctrl><Shift>c
:  new_tab = <Ctrl><Shift>t
:  reset_and_clear = (no value set)
:  zoom_out = <Ctrl>minus
:  new_profile = (no value set)
:  zoom_normal = <Ctrl>0
:  paste = <Ctrl><Shift>v
:  new_window = <Ctrl><Shift>n
:  move_tab_right = <Ctrl><Shift>Page_Down
:  switch_to_tab_11 = (no value set)
:  switch_to_tab_12 = (no value set)
:  full_screen = F11
:  switch_to_tab_10 = <Alt>0
: /apps/gnome-terminal/global:
:  confirm_window_close = true
:  default_profile = Default
:  use_mnemonics = true
:  use_menu_accelerators = true
:  active_encodings = [UTF-8,current]
:  profile_list = [Default]
: /apps/gnome-terminal/profiles:
:  /apps/gnome-terminal/profiles/Default:
:   cursor_shape = block
:   scrollback_lines = 512
:   allow_bold = true
:   scrollback_unlimited = false
:   scroll_background = true
:   backspace_binding = ascii-del
:   use_theme_colors = true
:   update_records = true
:   use_custom_default_size = false
:   login_shell = false
:   icon = 
:   background_image = 
:   background_darkness = 0.5
:   foreground_color = #000000000000
:   delete_binding = escape-sequence
:   scrollbar_position = right
:   use_system_font = true
:   use_custom_command = false
:   scroll_on_output = false
:   background_color = #FFFFFFFFDDDD
:   word_chars = -A-Za-z0-9,./?%&#:_=+@~
:   palette = #2E2E34343636:#CCCC00000000:#4E4E9A9A0606:#C4C4A0A00000:#34346565A4A4:#757550507B7B:#060698209A9A:#D3D3D7D7CFCF:#555557575353:#EFEF29292929:#8A8AE2E23434:#FCFCE9E94F4F:#72729F9FCFCF:#ADAD7F7FA8A8:#3434E2E2E2E2:#EEEEEEEEECEC
:   visible_name = Default
:   title = Terminal
:   default_show_menubar = true
:   default_size_rows = 24
:   font = Monospace 12
:   default_size_columns = 80
:   scroll_on_keystroke = true
:   silent_bell = false
:   exit_action = close
:   custom_command = 
:   background_type = solid
:   bold_color = #000000000000
:   cursor_blink_mode = system
:   bold_color_same_as_fg = true
:   title_mode = replace
Comment 1 geminic86 2012-01-01 21:47:47 EST
Created attachment 550176 [details]
File: event_log
Comment 2 geminic86 2012-01-01 21:47:48 EST
Created attachment 550177 [details]
File: backtrace
Comment 3 geminic86 2012-01-01 21:47:50 EST
Created attachment 550178 [details]
File: smolt_data
Comment 4 geminic86 2012-01-01 21:47:51 EST
Created attachment 550179 [details]
File: maps
Comment 5 geminic86 2012-01-01 21:47:53 EST
Created attachment 550180 [details]
File: dso_list
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:50 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:48:51 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 abrt-bot 2012-03-21 13:06:52 EDT
Backtrace analysis found this bug to be similar to bug #721120, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #767474
  control-center: bug #788586
  empathy: bug #801568, bug #803483
  evolution: bug #736370, bug #756151
  gnome-panel: bug #746540, bug #781826
  gnome-terminal: bug #787746
  gtk3: bug #784128
  nautilus: bug #721120, bug #752793, bug #753369, bug #760513, bug #766150, bug #770753, bug #783600, bug #784099, bug #784583, bug #800842, bug #802171
  totem: bug #753945

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 721120 ***

Note You need to log in before you can comment on or make changes to this bug.