Bug 709685 - [abrt] remmina-0.7.5-3.fc14: handle_error: Process /usr/bin/remmina was killed by signal 6 (SIGABRT)
[abrt] remmina-0.7.5-3.fc14: handle_error: Process /usr/bin/remmina was kille...
Status: CLOSED DUPLICATE of bug 709925
Product: Fedora
Classification: Fedora
Component: remmina (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:dc9da9d0ae8dec7f0d0662a5bff...
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-01 07:47 EDT by Juan Pablo Lorier
Modified: 2012-03-30 07:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:53:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (21.51 KB, text/plain)
2011-06-01 07:47 EDT, Juan Pablo Lorier
no flags Details

  None (edit)
Description Juan Pablo Lorier 2011-06-01 07:47:56 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 22028 bytes
cmdline: remmina
component: remmina
Attached file: coredump, 17678336 bytes
crash_function: handle_error
executable: /usr/bin/remmina
kernel: 2.6.35.13-91.fc14.i686.PAE
package: remmina-0.7.5-3.fc14
rating: 4
reason: Process /usr/bin/remmina was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1306927912
uid: 500

How to reproduce
-----
1. opened an vnc connectio
2. it crasshes
3.
Comment 1 Juan Pablo Lorier 2011-06-01 07:47:59 EDT
Created attachment 502229 [details]
File: backtrace
Comment 2 Christoph Wickert 2011-06-02 15:30:07 EDT
Thanks for submitting this crash report. Can you reproduce the crash reliably? If so, how?
Comment 3 Christoph Wickert 2011-06-02 15:40:49 EDT
I just noticed this bug was filed against F14 and remmina 0.7.x. Unfortunately there is not much use in forwarding this bug to the upstream developers because they have completely rewritten remmina in the meantime and don't want to be bothered with bugs in old code. Because of our updates policy [1] I cannot update to the new release in Fedora 13 and 14.

Updated remmina packages are now available from 
http://repos.fedorapeople.org/repos/cwickert/remmina/
Please keep in mind that the plugins are no longer part of the main application
and you have to install the plugins you want manually.

Warning: These are no official Fedora packages. They are not signed and if you
hit any troubles with them, please don't file bugs in Bugzilla but contact me
directly.

[1] https://fedoraproject.org/wiki/Updates_Policy
Comment 4 Pavel Alexeev 2012-03-27 09:21:00 EDT
It also reproduced sometimes on Fedora 16 and fresh remmina (abrt point me here).
Comment 5 abrt-bot 2012-03-30 07:53:01 EDT
Backtrace analysis found this bug to be similar to bug #709925, closing as duplicate. This bug seems to belong to component gtk2, glib2 or libX11.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #541369, bug #545998, bug #558998, bug #630370, bug #685082
  Thunar: bug #573760, bug #613645
  abrt: bug #558055, bug #559673, bug #663226
  eog: bug #600802, bug #628149
  evolution: bug #614067
  gedit: bug #591225
  gnash: bug #701134
  gnome-commander: bug #542952, bug #553586, bug #602416
  gnome-screensaver: bug #684444
  gnome-settings-daemon: bug #601342, bug #603991, bug #627657
  gnome-terminal: bug #646065, bug #697926
  google-gadgets: bug #590646, bug #614679, bug #625029, bug #648225, bug #660122
  gtk2: bug #720199, bug #726415
  mysql-workbench: bug #746247
  nautilus: bug #635303
  notification-daemon: bug #709925
  setroubleshoot: bug #628142, bug #631703, bug #645545, bug #662251, bug #671576
  xournal: bug #583262

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 709925 ***

Note You need to log in before you can comment on or make changes to this bug.