Bug 759892

Summary: [abrt] gnome-online-accounts-3.2.1-2.fc16: sigandset: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Nathan Jackson <nate.ds.jackson>
Component: gnome-online-accountsAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera, davidz
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:38df6f8d73f874f13ff8285352d66e6304e6e92c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 11:26:47 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: smolt_data
none
File: backtrace none

Description Nathan Jackson 2011-12-04 12:57:47 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
comment:        Nearly everytime I log in, the goa-daemon is killed.
crash_function: sigandset
executable:     /usr/libexec/goa-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            1956
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
time:           Sun 04 Dec 2011 12:48:18 PM EST
uid:            1000
username:       njackson

backtrace:      Text file, 25349 bytes
dso_list:       Text file, 7780 bytes
maps:           Text file, 35128 bytes
smolt_data:     Text file, 3316 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-KUvi17yiC7,guid=38f95c0ffbd59a0963a917f200000073
:XDG_SESSION_COOKIE=9a9b52abbecf9d331ebe93b60000001c-1323020887.312441-532652436
:XDG_RUNTIME_DIR=/run/user/njackson
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-f69Q2n/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1607,unix/unix:/tmp/.ICE-unix/1607
:WINDOWPATH=2
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=2
:USERNAME=njackson
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-f69Q2n/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-KUvi17yiC7,guid=38f95c0ffbd59a0963a917f200000073
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-njackson-CpQdYQ/database
:USER=njackson
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1578
:SHLVL=1
:PWD=/home/njackson
:GNOME_KEYRING_CONTROL=/tmp/keyring-f69Q2n
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=njackson
:HOME=/home/njackson

var_log_messages:
:Nov 30 23:28:05 dell1569-njackson goa[1875]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  1 21:43:03 dell1569-njackson goa[1869]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  2 00:08:02 dell1569-njackson goa[1887]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  2 20:58:33 dell1569-njackson goa[1921]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  2 20:58:34 dell1569-njackson abrt[1962]: Saved core dump of pid 1921 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2011-12-02-20:58:33-1921 (60055552 bytes)
:Dec  2 21:06:55 dell1569-njackson goa[2658]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  2 23:54:57 dell1569-njackson goa[1842]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  3 13:23:02 dell1569-njackson goa[1877]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  3 13:23:05 dell1569-njackson abrt[1926]: Saved core dump of pid 1877 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2011-12-03-13:23:03-1877 (29511680 bytes)
:Dec  4 12:14:37 dell1569-njackson goa[1927]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  4 12:14:40 dell1569-njackson abrt[1978]: Saved core dump of pid 1927 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2011-12-04-12:14:39-1927 (29511680 bytes)
:Dec  4 12:48:18 dell1569-njackson goa[1956]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  4 12:48:19 dell1569-njackson abrt[1991]: Saved core dump of pid 1956 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2011-12-04-12:48:18-1956 (29515776 bytes)
Comment 1 Nathan Jackson 2011-12-04 12:57:50 EST
Created attachment 540372 [details]
File: dso_list
Comment 2 Nathan Jackson 2011-12-04 12:57:51 EST
Created attachment 540373 [details]
File: maps
Comment 3 Nathan Jackson 2011-12-04 12:57:53 EST
Created attachment 540374 [details]
File: smolt_data
Comment 4 Nathan Jackson 2011-12-04 12:57:54 EST
Created attachment 540375 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:26:47 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***