Bug 759969 - [abrt] synergy-1.3.7-3.fc16: sigandset: Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
[abrt] synergy-1.3.7-3.fc16: sigandset: Process /usr/bin/synergys was killed ...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: synergy (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christian Krause
Fedora Extras Quality Assurance
abrt_hash:951ff263c5cb0d62cd0914a9b20...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 21:48 EST by arhi.smece
Modified: 2012-03-30 11:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:26:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (3.17 KB, text/plain)
2011-12-04 21:49 EST, arhi.smece
no flags Details
File: smolt_data (6.44 KB, text/plain)
2011-12-04 21:49 EST, arhi.smece
no flags Details
File: maps (8.28 KB, text/plain)
2011-12-04 21:49 EST, arhi.smece
no flags Details
File: backtrace (11.10 KB, text/plain)
2011-12-04 21:49 EST, arhi.smece
no flags Details

  None (edit)
Description arhi.smece 2011-12-04 21:48:59 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        synergys -f --config /home/arhimed/.quicksynergy/synergy.conf
comment:        just crashed while working
crash_function: sigandset
executable:     /usr/bin/synergys
kernel:         3.1.2-1.fc16.x86_64
pid:            6168
pwd:            /home/arhimed
reason:         Process /usr/bin/synergys was killed by signal 6 (SIGABRT)
time:           Fri 02 Dec 2011 09:35:52 PM CET
uid:            1000
username:       arhimed

backtrace:      Text file, 11362 bytes
environ:        Text file, 3247 bytes
maps:           Text file, 8474 bytes
smolt_data:     Text file, 6597 bytes

dso_list:
:/usr/lib64/libXcursor.so.1.0.2 libXcursor-1.1.11-3.fc15.x86_64 (Fedora Project) 1322749052
:/lib64/libm-2.14.90.so glibc-2.14.90-19.x86_64 (Fedora Project) 1322748364
:/usr/lib64/libxcb.so.1.1.0 libxcb-1.7-3.fc16.x86_64 (Fedora Project) 1322748404
:/usr/lib64/gconv/ISO8859-1.so glibc-2.14.90-19.x86_64 (Fedora Project) 1322748364
:/usr/lib64/libXtst.so.6.1.0 libXtst-1.2.0-2.fc15.x86_64 (Fedora Project) 1322749037
:/usr/lib64/libSM.so.6.0.1 libSM-1.2.0-2.fc15.x86_64 (Fedora Project) 1322748398
:/usr/lib64/libXinerama.so.1.0.0 libXinerama-1.1.1-2.fc15.x86_64 (Fedora Project) 1322749037
:/lib64/libpthread-2.14.90.so glibc-2.14.90-19.x86_64 (Fedora Project) 1322748364
:/usr/lib64/libXfixes.so.3.1.0 libXfixes-5.0-1.fc16.x86_64 (Fedora Project) 1322749037
:/usr/lib64/gconv/gconv-modules.cache glibc-2.14.90-19.x86_64 (Fedora Project) 1322748364
:/usr/lib64/libXrender.so.1.3.0 libXrender-0.9.6-2.fc15.x86_64 (Fedora Project) 1322749036
:/usr/lib64/libX11.so.6.3.0 libX11-1.4.3-1.fc16.x86_64 (Fedora Project) 1322749035
:/lib64/libgcc_s-4.6.2-20111027.so.1 libgcc-4.6.2-1.fc16.x86_64 (Fedora Project) 1322748322
:/lib64/libdl-2.14.90.so glibc-2.14.90-19.x86_64 (Fedora Project) 1322748364
:/lib64/libuuid.so.1.3.0 libuuid-2.20.1-2.fc16.x86_64 (Fedora Project) 1322748398
:/usr/bin/synergys synergy-1.3.7-3.fc16.x86_64 (Fedora Project) 1322782529
:/lib64/libc-2.14.90.so glibc-2.14.90-19.x86_64 (Fedora Project) 1322748364
:/usr/lib64/libICE.so.6.3.0 libICE-1.0.7-1.fc16.x86_64 (Fedora Project) 1322748373
:/usr/lib64/libXau.so.6.0.0 libXau-1.0.6-2.fc15.x86_64 (Fedora Project) 1322748400
:/lib64/ld-2.14.90.so glibc-2.14.90-19.x86_64 (Fedora Project) 1322748364
:/usr/lib64/libXext.so.6.4.0 libXext-1.2.0-2.fc15.x86_64 (Fedora Project) 1322749036
:/usr/lib64/libstdc++.so.6.0.16 libstdc++-4.6.2-1.fc16.x86_64 (Fedora Project) 1322748370
:/usr/lib/locale/locale-archive glibc-common-2.14.90-19.x86_64 (Fedora Project) 1322748354
:/usr/lib64/libXi.so.6.1.0 libXi-1.4.3-3.fc16.x86_64 (Fedora Project) 1322749037

var_log_messages:
:Dec  2 00:44:53 vito abrt[6691]: Saved core dump of pid 3078 (/usr/bin/synergys) to /var/spool/abrt/ccpp-2011-12-02-00:44:53-3078 (18235392 bytes)
:Dec  2 02:29:17 vito abrt[8095]: Saved core dump of pid 7336 (/usr/bin/synergys) to /var/spool/abrt/ccpp-2011-12-02-02:29:17-7336 (18771968 bytes)
:Dec  2 21:35:52 vito abrt[7750]: Saved core dump of pid 6168 (/usr/bin/synergys) to /var/spool/abrt/ccpp-2011-12-02-21:35:52-6168 (18890752 bytes)

xsession_errors:
:	/builddir/build/BUILD/synergy-1.3.7-Source/src/cmd/synergys/synergys.cpp,1098
:	/builddir/build/BUILD/synergy-1.3.7-Source/src/cmd/synergys/synergys.cpp,1113
:	/builddir/build/BUILD/synergy-1.3.7-Source/src/cmd/synergys/synergys.cpp,1124
:	/builddir/build/BUILD/synergy-1.3.7-Source/src/cmd/synergys/synergys.cpp,515
Comment 1 arhi.smece 2011-12-04 21:49:02 EST
Created attachment 540604 [details]
File: environ
Comment 2 arhi.smece 2011-12-04 21:49:04 EST
Created attachment 540605 [details]
File: smolt_data
Comment 3 arhi.smece 2011-12-04 21:49:06 EST
Created attachment 540606 [details]
File: maps
Comment 4 arhi.smece 2011-12-04 21:49:08 EST
Created attachment 540607 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:26:57 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.