This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 766329 - [abrt] gnome-terminal-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
[abrt] gnome-terminal-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-termina...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:1a3131fc2cc332fb5cbe263d822...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 13:10 EST by James
Modified: 2012-03-30 11:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:28:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: build_ids (3.08 KB, text/plain)
2011-12-11 13:10 EST, James
no flags Details
File: maps (44.55 KB, text/plain)
2011-12-11 13:10 EST, James
no flags Details
File: backtrace (21.41 KB, text/plain)
2011-12-11 13:10 EST, James
no flags Details

  None (edit)
Description James 2011-12-11 13:10:41 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Probably happened when ending the Gnome session.
crash_function: sigandset
executable:     /usr/bin/gnome-terminal
kernel:         3.1.0-7.fc16.x86_64
pid:            1842
pwd:            /home/james
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sun 11 Dec 2011 04:18:36 PM GMT
uid:            1000

backtrace:      Text file, 21925 bytes
build_ids:      Text file, 3157 bytes
maps:           Text file, 45622 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=rhapsody
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=178724fed3119c7237eda6a30000000d-1323613923.870359-1242334937
:GNOME_KEYRING_CONTROL=/tmp/keyring-radSL2
:IMSETTINGS_MODULE=none
:USER=james
:USERNAME=james
:MAIL=/var/spool/mail/james
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/james/.local/bin:/home/james/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/james
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1456
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/james
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=james
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dtChXFBqAH,guid=5545b42ea0816272a45ea9400000004d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/james
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-james-rjgv2r/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1460,unix/unix:/tmp/.ICE-unix/1460
:GPG_AGENT_INFO=/tmp/keyring-radSL2/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-radSL2/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1674-rhapsody-gnome-terminal-0_TIME93422
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1842
Comment 1 James 2011-12-11 13:10:44 EST
Created attachment 545374 [details]
File: build_ids
Comment 2 James 2011-12-11 13:10:46 EST
Created attachment 545375 [details]
File: maps
Comment 3 James 2011-12-11 13:10:48 EST
Created attachment 545376 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:48:15 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:16 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 abrt-bot 2012-03-30 11:28:02 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.