Bug 766278 - [abrt] control-center-3.2.2-1.fc16: sigandset: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: sigandset: Process /usr/bin/gnome-control...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:c1f9c69a7e0c39877911dd07d7b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 08:03 EST by lood.rooliza@gmail.com
Modified: 2012-03-30 11:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:28:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (18.51 KB, text/plain)
2011-12-11 08:03 EST, lood.rooliza@gmail.com
no flags Details
File: smolt_data (2.69 KB, text/plain)
2011-12-11 08:03 EST, lood.rooliza@gmail.com
no flags Details
File: maps (81.27 KB, text/plain)
2011-12-11 08:04 EST, lood.rooliza@gmail.com
no flags Details
File: backtrace (27.75 KB, text/plain)
2011-12-11 08:04 EST, lood.rooliza@gmail.com
no flags Details

  None (edit)
Description lood.rooliza@gmail.com 2011-12-11 08:03:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 3
cmdline:        gnome-control-center sound
crash_function: sigandset
executable:     /usr/bin/gnome-control-center
kernel:         3.1.4-1.fc16.x86_64
pid:            4167
pwd:            /home/lood
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           2011年12月11日 星期日 20时49分25秒
uid:            1000
username:       lood
xsession_errors: (gnome-control-center:3475): sound-cc-panel-WARNING **: Default sink stream not found

backtrace:      Text file, 28414 bytes
dso_list:       Text file, 18951 bytes
maps:           Text file, 83217 bytes
smolt_data:     Binary file, 2757 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=fedora-04
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MONO_PATH=/usr/local/lib/mono/gio-sharp-2.0/
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9025412c190af5a689e4af9d00000009-1323607189.831474-1328174364
:GNOME_KEYRING_CONTROL=/tmp/keyring-wexQb1
:IMSETTINGS_MODULE=IBus
:USER=lood
:USERNAME=lood
:MAIL=/var/spool/mail/lood
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/lood/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=ibus
:PWD=/home/lood
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=2081
:LANG=zh_CN.utf8
:GDM_LANG=zh_CN.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/lood
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=lood
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-IYwZenV9JL,guid=30900ae426114ff86522a0bd00000097
:PKG_CONFIG_PATH=/usr/lib/pkgconfig:/usr/local/lib/pkgconfig
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/lood
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-lood-RAIpwW/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2085,unix/unix:/tmp/.ICE-unix/2085
:GPG_AGENT_INFO=/tmp/keyring-wexQb1/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-wexQb1/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2265-fedora-04-gnome-control-center-7_TIME716876
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-sound-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4167

var_log_messages:
:Dec 11 20:47:40 fedora-04 abrt[3643]: Saved core dump of pid 3475 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-12-11-20:47:39-3475 (84930560 bytes)
:Dec 11 20:49:27 fedora-04 abrt[4194]: Saved core dump of pid 4167 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-12-11-20:49:25-4167 (85090304 bytes)
Comment 1 lood.rooliza@gmail.com 2011-12-11 08:03:54 EST
Created attachment 545233 [details]
File: dso_list
Comment 2 lood.rooliza@gmail.com 2011-12-11 08:03:57 EST
Created attachment 545234 [details]
File: smolt_data
Comment 3 lood.rooliza@gmail.com 2011-12-11 08:04:02 EST
Created attachment 545235 [details]
File: maps
Comment 4 lood.rooliza@gmail.com 2011-12-11 08:04:05 EST
Created attachment 545236 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:28:46 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.