Bug 759804 - [abrt] gnome-online-accounts-3.2.1-2.fc16: sigandset: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-online-accounts-3.2.1-2.fc16: sigandset: Process /usr/libexec/go...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:38df6f8d73f874f13ff8285352d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-03 17:03 EST by RavanH
Modified: 2012-03-30 11:27 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:27:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (7.60 KB, text/plain)
2011-12-03 17:04 EST, RavanH
no flags Details
File: maps (34.36 KB, text/plain)
2011-12-03 17:04 EST, RavanH
no flags Details
File: var_log_messages (2.15 KB, text/plain)
2011-12-03 17:04 EST, RavanH
no flags Details
File: backtrace (14.04 KB, text/plain)
2011-12-03 17:04 EST, RavanH
no flags Details

  None (edit)
Description RavanH 2011-12-03 17:03:56 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
comment:        right after login
crash_function: sigandset
executable:     /usr/libexec/goa-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            1559
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
time:           za 03 dec 2011 23:11:29 CET
uid:            1000
username:       ravanhagen

backtrace:      Text file, 14378 bytes
dso_list:       Text file, 7780 bytes
maps:           Text file, 35180 bytes
var_log_messages: Text file, 2200 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-OKZPp2IuB6,guid=0187e4414c67c050fbc684fe00000030
:XDG_SESSION_COOKIE=c6955cb7d095241d84122e4e00000017-1322950269.732819-1065529731
:XDG_RUNTIME_DIR=/run/user/ravanhagen
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-WcqmZO/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1230,unix/unix:/tmp/.ICE-unix/1230
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=ravanhagen
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-WcqmZO/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-OKZPp2IuB6,guid=0187e4414c67c050fbc684fe00000030
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-ravanhagen-1a2Zle/database
:USER=ravanhagen
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1219
:SHLVL=1
:GDM_LANG=nl_NL.utf8
:PWD=/home/ravanhagen
:GNOME_KEYRING_CONTROL=/tmp/keyring-WcqmZO
:LANG=nl_NL.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=ravanhagen
:HOME=/home/ravanhagen
Comment 1 RavanH 2011-12-03 17:04:00 EST
Created attachment 540160 [details]
File: dso_list
Comment 2 RavanH 2011-12-03 17:04:03 EST
Created attachment 540161 [details]
File: maps
Comment 3 RavanH 2011-12-03 17:04:05 EST
Created attachment 540162 [details]
File: var_log_messages
Comment 4 RavanH 2011-12-03 17:04:08 EST
Created attachment 540163 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:27:08 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.