Bug 765747 - [abrt] gnome-online-accounts-3.2.1-2.fc16: sigandset: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-online-accounts-3.2.1-2.fc16: sigandset: Process /usr/libexec/go...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:38df6f8d73f874f13ff8285352d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 05:27 EST by Giuseppe Fierro
Modified: 2012-03-30 11:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:27:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (7.42 KB, text/plain)
2011-12-09 05:27 EST, Giuseppe Fierro
no flags Details
File: smolt_data (3.00 KB, text/plain)
2011-12-09 05:27 EST, Giuseppe Fierro
no flags Details
File: maps (33.43 KB, text/plain)
2011-12-09 05:27 EST, Giuseppe Fierro
no flags Details
File: backtrace (24.75 KB, text/plain)
2011-12-09 05:27 EST, Giuseppe Fierro
no flags Details

  None (edit)
Description Giuseppe Fierro 2011-12-09 05:27:15 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: sigandset
executable:     /usr/libexec/goa-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            1978
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
time:           Thu 08 Dec 2011 10:22:34 CET
uid:            1000
username:       gspe
xsession_errors: 

backtrace:      Text file, 25340 bytes
dso_list:       Text file, 7599 bytes
maps:           Text file, 34232 bytes
smolt_data:     Text file, 3077 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-IxHeyDXhjF,guid=ce3c28bea19dc793e8bd4da6000000f5
:XDG_SESSION_COOKIE=64e23ec77c592cf396a448790000000c-1323336123.152487-1111663296
:XDG_RUNTIME_DIR=/run/user/gspe
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:SSH_AUTH_SOCK=/tmp/keyring-itlK3c/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1643,unix/unix:/tmp/.ICE-unix/1643
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=gspe
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-itlK3c/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-IxHeyDXhjF,guid=ce3c28bea19dc793e8bd4da6000000f5
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-gspe-S87l0U/database
:USER=gspe
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1639
:SHLVL=1
:GDM_LANG=en_GB.utf8
:PWD=/home/gspe
:GNOME_KEYRING_CONTROL=/tmp/keyring-itlK3c
:LANG=en_GB.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=gspe
:HOME=/home/gspe

var_log_messages:
:Dec  5 16:02:26 kabuky goa[327]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  5 20:05:25 kabuky goa[1980]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  8 10:22:30 kabuky goa[1978]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  8 10:22:35 kabuky abrt[2034]: Saved core dump of pid 1978 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2011-12-08-10:22:34-1978 (29646848 bytes)
Comment 1 Giuseppe Fierro 2011-12-09 05:27:19 EST
Created attachment 544427 [details]
File: dso_list
Comment 2 Giuseppe Fierro 2011-12-09 05:27:20 EST
Created attachment 544428 [details]
File: smolt_data
Comment 3 Giuseppe Fierro 2011-12-09 05:27:23 EST
Created attachment 544429 [details]
File: maps
Comment 4 Giuseppe Fierro 2011-12-09 05:27:25 EST
Created attachment 544430 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:27:20 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.