This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 766323 - [abrt] empathy-3.2.2-1.fc16: sigandset: Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
[abrt] empathy-3.2.2-1.fc16: sigandset: Process /usr/bin/empathy was killed b...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:7df7d3e24834547dd90152a19cb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-11 12:18 EST by Tim Hughes
Modified: 2012-03-30 11:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:29:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (14.99 KB, text/plain)
2011-12-11 12:18 EST, Tim Hughes
no flags Details
File: smolt_data (3.62 KB, text/plain)
2011-12-11 12:18 EST, Tim Hughes
no flags Details
File: xsession_errors (9.03 KB, text/plain)
2011-12-11 12:18 EST, Tim Hughes
no flags Details
File: maps (74.44 KB, text/plain)
2011-12-11 12:18 EST, Tim Hughes
no flags Details
File: backtrace (26.52 KB, text/plain)
2011-12-11 12:18 EST, Tim Hughes
no flags Details

  None (edit)
Description Tim Hughes 2011-12-11 12:18:07 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        empathy
comment:        came out of standby and then changed my account from unavailable to available via the gnome user menu
crash_function: sigandset
executable:     /usr/bin/empathy
kernel:         3.1.4-1.fc16.x86_64
pid:            6712
pwd:            /home/tim
reason:         Process /usr/bin/empathy was killed by signal 6 (SIGABRT)
time:           Sun 11 Dec 2011 13:28:12 GMT
uid:            1000
username:       tim

backtrace:      Text file, 27153 bytes
dso_list:       Text file, 15353 bytes
maps:           Text file, 76225 bytes
smolt_data:     Text file, 3711 bytes
xsession_errors: Text file, 9242 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=titanium.co.goldfish
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=db573627188beceaa3db994000000020-1323465909.287021-1904822921
:GNOME_KEYRING_CONTROL=/tmp/keyring-izKS2n
:IMSETTINGS_MODULE=none
:USER=tim
:USERNAME=tim
:MAIL=/var/spool/mail/tim
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tim/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tim
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1973
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/tim
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tim
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ym9SO3geaF,guid=9416441056c98e9dbe5c96d100000048
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/tim
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tim-UY1TuV/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1978,unix/unix:/tmp/.ICE-unix/1978
:SSH_AUTH_SOCK=/tmp/keyring-izKS2n/ssh
:GPG_AGENT_INFO=/tmp/keyring-izKS2n/gpg:0:1
:LC_TIME=en_GB.utf8
:LC_NUMERIC=en_GB.utf8
:LC_MONETARY=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-empathy.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6712

var_log_messages:
:Dec 11 13:28:12 titanium abrt[21829]: File '/usr/bin/empathy' seems to be deleted
:Dec 11 13:28:13 titanium abrt[21829]: Saved core dump of pid 6712 (/usr/bin/empathy) to /var/spool/abrt/ccpp-2011-12-11-13:28:12-6712 (75198464 bytes)
Comment 1 Tim Hughes 2011-12-11 12:18:10 EST
Created attachment 545362 [details]
File: dso_list
Comment 2 Tim Hughes 2011-12-11 12:18:12 EST
Created attachment 545363 [details]
File: smolt_data
Comment 3 Tim Hughes 2011-12-11 12:18:14 EST
Created attachment 545364 [details]
File: xsession_errors
Comment 4 Tim Hughes 2011-12-11 12:18:18 EST
Created attachment 545365 [details]
File: maps
Comment 5 Tim Hughes 2011-12-11 12:18:22 EST
Created attachment 545366 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 11:29:04 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.