Bug 759894 - [abrt] gvfs-1.10.1-2.fc16: sigandset: Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
[abrt] gvfs-1.10.1-2.fc16: sigandset: Process /usr/libexec/gvfs-gdu-volume-mo...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
abrt_hash:cacc6cef97682deda52bee40fc0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-04 13:06 EST by gruen.specht
Modified: 2015-03-03 18:03 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:26:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: dso_list (2.86 KB, text/plain)
2011-12-04 13:07 EST, gruen.specht
no flags Details
File: smolt_data (3.72 KB, text/plain)
2011-12-04 13:07 EST, gruen.specht
no flags Details
File: backtrace (7.79 KB, text/plain)
2011-12-04 13:07 EST, gruen.specht
no flags Details
File: maps (13.58 KB, text/plain)
2011-12-04 13:07 EST, gruen.specht
no flags Details

  None (edit)
Description gruen.specht 2011-12-04 13:06:57 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gvfs-gdu-volume-monitor
crash_function: sigandset
executable:     /usr/libexec/gvfs-gdu-volume-monitor
kernel:         3.1.2-1.fc16.x86_64
pid:            1732
pwd:            /
reason:         Process /usr/libexec/gvfs-gdu-volume-monitor was killed by signal 6 (SIGABRT)
time:           Sun 04 Dec 2011 06:34:08 PM CET
uid:            1000
username:       achim

backtrace:      Text file, 7972 bytes
dso_list:       Text file, 2929 bytes
maps:           Text file, 13909 bytes
smolt_data:     Text file, 3805 bytes

comment:
:error message appears immediately after start, it even is present at boot from live usb system
:Hardware is a SONY VAIO VPCS13V9E, a modell that seems not to work well with Fedora as most essential features seem not well supported. 

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-EilM6ld1Uw,guid=c944faff750838921fd72ae300000031
:XDG_SESSION_COOKIE=21a29109cef000ff786baa6c00000033-1323020043.805954-224832246
:XDG_RUNTIME_DIR=/run/user/achim
:DISPLAY=:0
:DESKTOP_SESSION=xfce
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=xfce
:XDG_VTNR=1
:USERNAME=achim
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-EilM6ld1Uw,guid=c944faff750838921fd72ae300000031
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-achim-BV5Eu8/database
:USER=achim
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1475
:SHLVL=1
:PWD=/home/achim
:GNOME_KEYRING_CONTROL=/tmp/keyring-sUrYEW
:LANG=en_US.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=achim
:HOME=/home/achim

var_log_messages:
:Dec  3 16:57:56 NB06 abrt[1738]: Saved core dump of pid 1728 (/usr/libexec/gvfs-gdu-volume-monitor) to /var/spool/abrt/ccpp-2011-12-03-16:57:56-1728 (1409024 bytes)
:Dec  4 12:45:50 NB06 abrt[1696]: Saved core dump of pid 1685 (/usr/libexec/gvfs-gdu-volume-monitor) to /var/spool/abrt/ccpp-2011-12-04-12:45:50-1685 (1409024 bytes)
:Dec  4 18:13:24 NB06 abrt[1664]: Saved core dump of pid 1654 (/usr/libexec/gvfs-gdu-volume-monitor) to /var/spool/abrt/ccpp-2011-12-04-18:13:24-1654 (1409024 bytes)
:Dec  4 18:34:08 NB06 abrt[1752]: Saved core dump of pid 1732 (/usr/libexec/gvfs-gdu-volume-monitor) to /var/spool/abrt/ccpp-2011-12-04-18:34:08-1732 (1409024 bytes)
:Dec  4 18:34:12 NB06 abrt[1808]: Not dumping repeating crash in '/usr/libexec/gvfs-gdu-volume-monitor'
:Dec  4 18:34:13 NB06 abrt[1823]: Not dumping repeating crash in '/usr/libexec/gvfs-gdu-volume-monitor'
:Dec  4 18:34:17 NB06 abrt[1921]: Not dumping repeating crash in '/usr/libexec/gvfs-gdu-volume-monitor'
Comment 1 gruen.specht 2011-12-04 13:07:00 EST
Created attachment 540380 [details]
File: dso_list
Comment 2 gruen.specht 2011-12-04 13:07:02 EST
Created attachment 540381 [details]
File: smolt_data
Comment 3 gruen.specht 2011-12-04 13:07:05 EST
Created attachment 540382 [details]
File: backtrace
Comment 4 gruen.specht 2011-12-04 13:07:08 EST
Created attachment 540383 [details]
File: maps
Comment 5 abrt-bot 2012-03-30 11:26:18 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.