Bug 767814 - [abrt] gnome-utils-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-screenshot was killed by signal 6 (SIGABRT)
[abrt] gnome-utils-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-screenshot...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:12b97508f3b1dfd22cf4c91d8e6...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-14 17:29 EST by Elias Oliveira de Jesus
Modified: 2012-03-30 11:27 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:27:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (1.25 KB, text/plain)
2011-12-14 17:30 EST, Elias Oliveira de Jesus
no flags Details
File: environ (2.03 KB, text/plain)
2011-12-14 17:30 EST, Elias Oliveira de Jesus
no flags Details
File: dso_list (7.29 KB, text/plain)
2011-12-14 17:30 EST, Elias Oliveira de Jesus
no flags Details
File: build_ids (2.76 KB, text/plain)
2011-12-14 17:30 EST, Elias Oliveira de Jesus
no flags Details
File: smolt_data (3.45 KB, text/plain)
2011-12-14 17:30 EST, Elias Oliveira de Jesus
no flags Details
File: maps (28.68 KB, text/plain)
2011-12-14 17:30 EST, Elias Oliveira de Jesus
no flags Details
File: backtrace (13.09 KB, text/plain)
2011-12-14 17:30 EST, Elias Oliveira de Jesus
no flags Details

  None (edit)
Description Elias Oliveira de Jesus 2011-12-14 17:29:59 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-screenshot
crash_function: sigandset
executable:     /usr/bin/gnome-screenshot
kernel:         3.1.2-1.fc16.x86_64
pid:            5656
pwd:            /home/oficial
reason:         Process /usr/bin/gnome-screenshot was killed by signal 6 (SIGABRT)
time:           Sex 02 Dez 2011 21:42:45 BRST
uid:            1000
username:       oficial
xsession_errors: 

backtrace:      Text file, 13404 bytes
build_ids:      Text file, 2829 bytes
dso_list:       Text file, 7460 bytes
environ:        Text file, 2082 bytes
event_log:      Binary file, 1285 bytes
maps:           Text file, 29368 bytes
smolt_data:     Text file, 3534 bytes

var_log_messages:
:Dec  2 21:42:45 4820TG abrt[5807]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:45 4820TG abrt[5809]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:45 4820TG abrt[5814]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:45 4820TG abrt[5806]: Saved core dump of pid 5656 (/usr/bin/gnome-screenshot) to /var/spool/abrt/ccpp-2011-12-02-21:42:45-5656 (19849216 bytes)
:Dec  2 21:42:46 4820TG abrt[5845]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:47 4820TG abrt[5852]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:47 4820TG abrt[5856]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:47 4820TG abrt[5857]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:47 4820TG abrt[5860]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
Comment 1 Elias Oliveira de Jesus 2011-12-14 17:30:04 EST
Created attachment 546943 [details]
File: event_log
Comment 2 Elias Oliveira de Jesus 2011-12-14 17:30:07 EST
Created attachment 546944 [details]
File: environ
Comment 3 Elias Oliveira de Jesus 2011-12-14 17:30:11 EST
Created attachment 546945 [details]
File: dso_list
Comment 4 Elias Oliveira de Jesus 2011-12-14 17:30:14 EST
Created attachment 546946 [details]
File: build_ids
Comment 5 Elias Oliveira de Jesus 2011-12-14 17:30:20 EST
Created attachment 546947 [details]
File: smolt_data
Comment 6 Elias Oliveira de Jesus 2011-12-14 17:30:25 EST
Created attachment 546948 [details]
File: maps
Comment 7 Elias Oliveira de Jesus 2011-12-14 17:30:29 EST
Created attachment 546949 [details]
File: backtrace
Comment 8 abrt-bot 2012-03-30 11:27:54 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.