Bug 765867 - [abrt] control-center-3.2.2-1.fc16: sigandset: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.2.2-1.fc16: sigandset: Process /usr/bin/gnome-control...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:c1f9c69a7e0c39877911dd07d7b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-09 10:25 EST by Greg
Modified: 2012-03-30 11:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:27:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (17.78 KB, text/plain)
2011-12-09 10:25 EST, Greg
no flags Details
File: maps (76.95 KB, text/plain)
2011-12-09 10:25 EST, Greg
no flags Details
File: smolt_data (3.59 KB, text/plain)
2011-12-09 10:25 EST, Greg
no flags Details
File: backtrace (27.13 KB, text/plain)
2011-12-09 10:25 EST, Greg
no flags Details

  None (edit)
Description Greg 2011-12-09 10:25:14 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 3
cmdline:        gnome-control-center sound
crash_function: sigandset
executable:     /usr/bin/gnome-control-center
kernel:         3.1.4-1.fc16.x86_64
pid:            6050
pwd:            /home/pang
reason:         Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
time:           Fri 09 Dec 2011 09:01:16 AM CST
uid:            1000
username:       pang
var_log_messages: Dec  9 09:01:17 itmgr abrt[6125]: Saved core dump of pid 6050 (/usr/bin/gnome-control-center) to /var/spool/abrt/ccpp-2011-12-09-09:01:16-6050 (38334464 bytes)
xsession_errors: 

backtrace:      Text file, 27780 bytes
dso_list:       Text file, 18203 bytes
maps:           Text file, 78799 bytes
smolt_data:     Text file, 3677 bytes

comment:
:Opened Sound Center, went to Hardware, selected my USB speakers
:Switched them from analog to digital
:then click on "Test Speakers"  and boom it crashed

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=10
:HOSTNAME=itmgr
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7a01fbe03b64e9c32b857ef10000000f-1323442468.402325-369616080
:GNOME_KEYRING_CONTROL=/tmp/keyring-FvGYOw
:IMSETTINGS_MODULE=none
:USER=pang
:USERNAME=pang
:MAIL=/var/spool/mail/pang
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/pang/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/pang
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=4291
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/pang
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=pang
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-P6GN4Gw64u,guid=3d4f75caa941e26a43ebcc240000088e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/pang
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-pang-cLLynV/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/4297,unix/unix:/tmp/.ICE-unix/4297
:GPG_AGENT_INFO=/tmp/keyring-FvGYOw/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-FvGYOw/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-4493-itmgr-gnome-control-center-2_TIME2582967
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-sound-panel.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6050
Comment 1 Greg 2011-12-09 10:25:16 EST
Created attachment 544595 [details]
File: dso_list
Comment 2 Greg 2011-12-09 10:25:22 EST
Created attachment 544596 [details]
File: maps
Comment 3 Greg 2011-12-09 10:25:24 EST
Created attachment 544597 [details]
File: smolt_data
Comment 4 Greg 2011-12-09 10:25:26 EST
Created attachment 544598 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:27:36 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.