This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 759970 - [abrt] gnome-settings-daemon-3.2.2-1.fc16: sigandset: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
[abrt] gnome-settings-daemon-3.2.2-1.fc16: sigandset: Process /usr/libexec/gn...
Status: CLOSED DUPLICATE of bug 759736
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:497531469bdde83cdb6ff4a08e5...
:
Depends On:
Blocks: 760595
  Show dependency treegraph
 
Reported: 2011-12-04 22:10 EST by arhi.smece
Modified: 2012-03-30 11:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 11:28:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: environ (3.09 KB, text/plain)
2011-12-04 22:10 EST, arhi.smece
no flags Details
File: dso_list (13.47 KB, text/plain)
2011-12-04 22:10 EST, arhi.smece
no flags Details
File: smolt_data (6.44 KB, text/plain)
2011-12-04 22:10 EST, arhi.smece
no flags Details
File: maps (65.79 KB, text/plain)
2011-12-04 22:10 EST, arhi.smece
no flags Details
File: backtrace (25.80 KB, text/plain)
2011-12-04 22:10 EST, arhi.smece
no flags Details

  None (edit)
Description arhi.smece 2011-12-04 22:10:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
comment:        started - it crashed
crash_function: sigandset
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.1.2-1.fc16.x86_64
pid:            5907
pwd:            /home/arhimed
reason:         Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
time:           Sun 04 Dec 2011 10:11:52 PM CET
uid:            1000
username:       arhimed

backtrace:      Text file, 26415 bytes
dso_list:       Text file, 13796 bytes
environ:        Text file, 3168 bytes
maps:           Text file, 67369 bytes
smolt_data:     Text file, 6597 bytes

var_log_messages:
:Dec  4 22:11:52 vito abrt[25936]: Saved core dump of pid 5907 (/usr/libexec/gnome-settings-daemon) to /var/spool/abrt/ccpp-2011-12-04-22:11:52-5907 (68513792 bytes)
:Dec  4 22:11:52 vito gnome-session[5712]: WARNING: Application 'gnome-settings-daemon.desktop' killed by signal

xsession_errors:
:(gnome-settings-daemon:26082): color-plugin-WARNING **: failed to get edid: unable to get EDID for output
:** (gnome-settings-daemon:26082): CRITICAL **: setup_bg: assertion `manager->priv->bg == NULL' failed
:(gnome-settings-daemon:26082): updates-plugin-WARNING **: Failed to get symlink: Error stating file '/run/udev/firmware-missing/intel-ucode/06-1a-05': No such file or directory
:(gnome-settings-daemon:26082): media-keys-plugin-WARNING **: Unable to get default sink
Comment 1 arhi.smece 2011-12-04 22:10:31 EST
Created attachment 540609 [details]
File: environ
Comment 2 arhi.smece 2011-12-04 22:10:33 EST
Created attachment 540610 [details]
File: dso_list
Comment 3 arhi.smece 2011-12-04 22:10:35 EST
Created attachment 540611 [details]
File: smolt_data
Comment 4 arhi.smece 2011-12-04 22:10:38 EST
Created attachment 540612 [details]
File: maps
Comment 5 arhi.smece 2011-12-04 22:10:40 EST
Created attachment 540613 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-30 11:28:27 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***

Note You need to log in before you can comment on or make changes to this bug.