Bug 760314

Summary: [abrt] rhythmbox-2.90.1-17.git20110927.fc16: sigandset: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: paul.sukys+bugzillaredhat
Component: rhythmboxAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:f7b07fa04be7fbe2aeed331660f745ed684d8978
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 11:28:20 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: maps
none
File: backtrace none

Description paul.sukys+bugzillaredhat 2011-12-05 15:18:29 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        rhythmbox
crash_function: sigandset
executable:     /usr/bin/rhythmbox
kernel:         3.1.2-1.fc16.x86_64
pid:            2346
pwd:            /home/shookees
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           Mon 05 Dec 2011 10:05:20 PM EET
uid:            1000
username:       shookees

backtrace:      Text file, 36681 bytes
dso_list:       Text file, 24473 bytes
maps:           Text file, 100425 bytes
smolt_data:     Text file, 3061 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=E520
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=d2b3825ad710c9317bd13ade0000000f-1323114734.164084-1005350769
:GNOME_KEYRING_CONTROL=/tmp/keyring-dwmMad
:IMSETTINGS_MODULE=none
:USER=shookees
:USERNAME=shookees
:MAIL=/var/spool/mail/shookees
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/shookees
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1307
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/shookees
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=shookees
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yniiCm4wOE,guid=640ae1054886066d6d1341440000009f
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/shookees
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-shookees-9HwRpj/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1314,unix/unix:/tmp/.ICE-unix/1314
:GPG_AGENT_INFO=/tmp/keyring-dwmMad/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-dwmMad/ssh
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1522-E520-rhythmbox-2_TIME925803
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2346

event_log:
:2011-12-05-22:05:44> Querying server settings
:2011-12-05-22:05:48  Preparing an archive to upload
:2011-12-05-22:05:52  Uploading 4 megabytes
:2011-12-05-22:05:56  Upload successful
:2011-12-05-22:05:59  Retrace job started
:2011-12-05-22:06:13  Analyzing crash data
:2011-12-05-22:06:27  Analyzing crash data
:2011-12-05-22:06:41  Analyzing crash data
:2011-12-05-22:06:54  Initializing virtual root
:2011-12-05-22:07:06  Initializing virtual root
:2011-12-05-22:07:28  Initializing virtual root
:2011-12-05-22:07:41  Initializing virtual root
:2011-12-05-22:08:07  Initializing virtual root
:2011-12-05-22:08:21  Initializing virtual root
:2011-12-05-22:08:33  Initializing virtual root
:2011-12-05-22:08:48  Initializing virtual root
:2011-12-05-22:09:15  Initializing virtual root
:2011-12-05-22:09:27  Initializing virtual root
:2011-12-05-22:09:38  Initializing virtual root
:2011-12-05-22:09:50  Initializing virtual root
:2011-12-05-22:10:03  Initializing virtual root
:2011-12-05-22:10:15  Initializing virtual root
:2011-12-05-22:10:43  Initializing virtual root
:2011-12-05-22:11:08  Initializing virtual root
:2011-12-05-22:11:20  Initializing virtual root
:2011-12-05-22:11:32  Initializing virtual root
:2011-12-05-22:11:44  Initializing virtual root
:2011-12-05-22:12:10  Initializing virtual root
:2011-12-05-22:12:23  Initializing virtual root
:2011-12-05-22:12:36  Initializing virtual root
:2011-12-05-22:12:48  Generating backtrace
:2011-12-05-22:13:02  Saving crash statistics
:2011-12-05-22:13:14  Retrace job finished successfully
:2011-12-05-22:16:09> Element 'xsession_errors' saved
:2011-12-05-22:16:10> GConf directory /apps/rhythmbox does not exist
:2011-12-05-22:16:10* (exited with 1)
:2011-12-05-22:16:11> Smolt profile successfully saved

var_log_messages:
:Dec  5 12:56:44 E520 abrt: detected unhandled Python exception in 'rhythmbox'
:Dec  5 22:05:20 E520 abrt: detected unhandled Python exception in 'rhythmbox'
:Dec  5 22:05:21 E520 abrt[2383]: Saved core dump of pid 2346 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-05-22:05:20-2346 (80965632 bytes)

xsession_errors:
:** (rhythmbox:2346): WARNING **: GSSDPClient:main-context is deprecated. Please use g_main_context_push_thread_default()
:** (rhythmbox:2346): WARNING **: GSSDPClient:main-context is deprecated. Please use g_main_context_push_thread_default()
:(rhythmbox:2346): Rhythmbox-WARNING **: Could not open device /dev/radio0
:(rhythmbox:2730): Rhythmbox-WARNING **: Could not open device /dev/radio0
:** (rhythmbox:2730): WARNING **: GSSDPClient:main-context is deprecated. Please use g_main_context_push_thread_default()
:** (rhythmbox:2730): WARNING **: GSSDPClient:main-context is deprecated. Please use g_main_context_push_thread_default()
Comment 1 paul.sukys+bugzillaredhat 2011-12-05 15:18:33 EST
Created attachment 541061 [details]
File: dso_list
Comment 2 paul.sukys+bugzillaredhat 2011-12-05 15:18:35 EST
Created attachment 541062 [details]
File: smolt_data
Comment 3 paul.sukys+bugzillaredhat 2011-12-05 15:18:37 EST
Created attachment 541063 [details]
File: maps
Comment 4 paul.sukys+bugzillaredhat 2011-12-05 15:18:40 EST
Created attachment 541064 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-30 11:28:20 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***