Bug 760595

Summary: [abrt] gnome-settings-daemon-3.2.2-1.fc16: sigandset: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Cristian Ciupitu <cristian.ciupitu>
Component: gnome-settings-daemonAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera, mkasik, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:497531469bdde83cdb6ff4a08e551fd9964f18fe
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 11:28:10 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 759970    
Bug Blocks:    
Attachments:
Description Flags
File: dso_list
none
File: xsession_errors
none
File: maps
none
File: backtrace none

Description Cristian Ciupitu 2011-12-06 10:24:27 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: sigandset
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.1.4-1.fc16.x86_64
pid:            1973
pwd:            /home/ciupicri
reason:         Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
time:           Tue 06 Dec 2011 05:11:09 PM EET
uid:            1000
username:       ciupicri
var_log_messages: Dec  6 17:11:09 hermes abrt[3149]: Saved core dump of pid 1973 (/usr/libexec/gnome-settings-daemon) to /var/spool/abrt/ccpp-2011-12-06-17:11:09-1973 (49430528 bytes)

backtrace:      Text file, 24450 bytes
dso_list:       Text file, 13806 bytes
maps:           Text file, 59843 bytes
xsession_errors: Text file, 7883 bytes

environ:
:GIT_PS1_SHOWDIRTYSTATE=true
:XDG_VTNR=1
:XDG_SESSION_ID=1
:SSH_AGENT_PID=1783
:HOSTNAME=hermes.lizeanunet.tld
:GPG_AGENT_INFO=/tmp/keyring-364zMb/gpg:0:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:SHELL=/bin/bash
:HISTSIZE=20000
:XDG_SESSION_COOKIE=5f31c2763e58af29c1f051100000000d-1323180219.816601-1015772843
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:HISTFILESIZE=20000
:USER=ciupicri
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/keyring-364zMb/ssh
:USERNAME=ciupicri
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/ciupicri
:DESKTOP_SESSION=xfce
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ciupicri/.local/bin:/home/ciupicri/bin
:PWD=/home/ciupicri
:EDITOR=vim
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:GIT_PS1_SHOWUNTRACKEDFILES=true
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/ciupicri
:LOGNAME=ciupicri
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pq0ieLoKwJ,guid=789ecebc8ea00ec1f95fa2c500000036
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ciupicri
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-ciupicri-v3Xbsu/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1823,unix/unix:/tmp/.ICE-unix/1823
:GNOME_KEYRING_CONTROL=/tmp/keyring-364zMb
:GNOME_KEYRING_PID=1830
:DISPLAY=:0.0
Comment 1 Cristian Ciupitu 2011-12-06 10:24:31 EST
Created attachment 541452 [details]
File: dso_list
Comment 2 Cristian Ciupitu 2011-12-06 10:24:33 EST
Created attachment 541453 [details]
File: xsession_errors
Comment 3 Cristian Ciupitu 2011-12-06 10:24:36 EST
Created attachment 541454 [details]
File: maps
Comment 4 Cristian Ciupitu 2011-12-06 10:24:39 EST
Created attachment 541455 [details]
File: backtrace
Comment 5 Cristian Ciupitu 2011-12-06 10:26:01 EST
It might be a duplicate of bug #757705.
Comment 6 abrt-bot 2012-03-30 11:28:10 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***