Bug 765758

Summary: [abrt] gnome-online-accounts-3.2.1-2.fc16: sigandset: Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: fred <fredoche>
Component: gnome-online-accountsAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera, davidz
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:38df6f8d73f874f13ff8285352d66e6304e6e92c
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 11:28:55 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: backtrace
none
File: maps none

Description fred 2011-12-09 05:55:16 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: sigandset
executable:     /usr/libexec/goa-daemon
kernel:         3.1.4-1.fc16.x86_64
pid:            1650
pwd:            /
reason:         Process /usr/libexec/goa-daemon was killed by signal 6 (SIGABRT)
time:           ven. 09 déc. 2011 11:37:26 CET
uid:            1000
username:       fred

backtrace:      Text file, 29869 bytes
dso_list:       Text file, 7805 bytes
maps:           Text file, 35204 bytes

environ:
:SHELL=/bin/zsh
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-pi4kdoVTrw,guid=eb7c00828180d93d4b04b9a40000005f
:XDG_SESSION_COOKIE=a7abb38d09e3d8a83ae27fac00000009-1323427037.973551-2090710840
:XDG_RUNTIME_DIR=/run/user/fred
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:LC_MEASUREMENT=fr_FR.utf8
:SSH_AUTH_SOCK=/tmp/keyring-XoqUj5/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1295,unix/unix:/tmp/.ICE-unix/1295
:LC_MONETARY=fr_FR.utf8
:LC_NUMERIC=fr_FR.utf8
:LC_TIME=fr_FR.utf8
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=fred
:XDG_SESSION_ID=2
:GPG_AGENT_INFO=/tmp/keyring-XoqUj5/gpg:0:1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pi4kdoVTrw,guid=eb7c00828180d93d4b04b9a40000005f
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-fred-pNaK1M/database
:USER=fred
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1290
:SHLVL=1
:GDM_LANG=fr_FR.utf8
:PWD=/home/fred
:GNOME_KEYRING_CONTROL=/tmp/keyring-XoqUj5
:LANG=fr_FR.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=fred
:HOME=/home/fred

var_log_messages:
:Dec  5 14:47:31 boulet goa[1642]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  6 10:54:56 boulet goa[1578]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  7 10:50:12 boulet goa[1642]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  8 10:47:25 boulet goa[1653]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  8 10:47:26 boulet abrt[1722]: Saved core dump of pid 1653 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2011-12-08-10:47:26-1653 (29581312 bytes)
:Dec  8 10:55:34 boulet goa[5064]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  9 11:37:25 boulet goa[1650]: goa-daemon version 3.2.1 starting [main.c:112, main()]
:Dec  9 11:37:26 boulet abrt[1711]: Saved core dump of pid 1650 (/usr/libexec/goa-daemon) to /var/spool/abrt/ccpp-2011-12-09-11:37:26-1650 (29519872 bytes)
Comment 1 fred 2011-12-09 05:55:18 EST
Created attachment 544451 [details]
File: dso_list
Comment 2 fred 2011-12-09 05:55:20 EST
Created attachment 544452 [details]
File: backtrace
Comment 3 fred 2011-12-09 05:55:22 EST
Created attachment 544453 [details]
File: maps
Comment 4 abrt-bot 2012-03-30 11:28:55 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***