Bug 767815

Summary: [abrt] gnome-utils-3.2.1-2.fc16: sigandset: Process /usr/bin/gnome-screenshot was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Elias Oliveira de Jesus <flama.es>
Component: gnome-utilsAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:12b97508f3b1dfd22cf4c91d8e62c9095bb8716e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 11:29:12 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: environ
none
File: dso_list
none
File: build_ids
none
File: smolt_data
none
File: maps
none
File: backtrace none

Description Elias Oliveira de Jesus 2011-12-14 17:33:58 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-screenshot
crash_function: sigandset
executable:     /usr/bin/gnome-screenshot
kernel:         3.1.2-1.fc16.x86_64
pid:            5656
pwd:            /home/oficial
reason:         Process /usr/bin/gnome-screenshot was killed by signal 6 (SIGABRT)
time:           Sex 02 Dez 2011 21:42:45 BRST
uid:            1000
username:       oficial
xsession_errors: 

backtrace:      Text file, 13404 bytes
build_ids:      Text file, 2829 bytes
dso_list:       Text file, 7460 bytes
environ:        Text file, 2082 bytes
maps:           Text file, 29368 bytes
smolt_data:     Text file, 3534 bytes

event_log:
:2011-12-14-20:28:39> Analyzing coredump 'coredump'
:2011-12-14-20:28:39  Referências de Coredump dos arquivos de informação de debug 69, 2 deles não estão instalados
:2011-12-14-20:28:39  Configurando repositórios yum
:2011-12-14-20:28:53  Procurar por pacotes necessários nos repositórios
:2011-12-14-20:28:53  1 arquivos de depuração não foram encontrados
:2011-12-14-20:28:53  Pacotes para baixar: 1
:2011-12-14-20:28:57  Baixando 0.99Mb, tamanho depois de instalado: 0.99Mb. Deseja Continuar? YES
:2011-12-14-20:29:00  Baixando (1 of 1) gnome-utils-debuginfo-3.2.1-2.fc16.x86_64.rpm: 100%
:2011-12-14-20:29:00  Extraindo cpio de /tmp/abrt-tmp-debuginfo-2011-12-14-20:28:39.4391/gnome-utils-debuginfo-3.2.1-2.fc16.x86_64.rpm
:2011-12-14-20:29:00  Efetuar cache de arquivos de unpacked.cpio a partir de gnome-utils-debuginfo-3.2.1-2.fc16.x86_64.rpm
:2011-12-14-20:29:00  Removendo /tmp/abrt-tmp-debuginfo-2011-12-14-20:28:39.4391
:2011-12-14-20:29:00  Arquivos de depuração não encontrados: /usr/lib/debug/.build-id/02/2f1a6511ab7f46cc5b6f0df5852b50dfd46c85.debug
:2011-12-14-20:29:00  Generating backtrace
:2011-12-14-20:29:01  Backtrace is generated and saved, 13404 bytes
:2011-12-14-20:29:28> Element 'xsession_errors' saved
:2011-12-14-20:29:29> Smolt profile successfully saved
:2011-12-14-20:30:00> Fazendo logon no Bugzilla em https://bugzilla.redhat.com
:2011-12-14-20:30:03  Checando por duplicatas
:2011-12-14-20:30:07  Criando um novo bug
:2011-12-14-20:30:11  Novo id do bug: 767814
:2011-12-14-20:30:11  Adding attachments to bug 767814
:2011-12-14-20:30:40  Fazendo logoff
:2011-12-14-20:30:43  Status: NEW https://bugzilla.redhat.com/show_bug.cgi?id=767814
:2011-12-14-20:33:43> Element 'xsession_errors' saved
:2011-12-14-20:33:44> Smolt profile successfully saved

var_log_messages:
:Dec  2 21:42:45 4820TG abrt[5807]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:45 4820TG abrt[5809]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:45 4820TG abrt[5814]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:45 4820TG abrt[5806]: Saved core dump of pid 5656 (/usr/bin/gnome-screenshot) to /var/spool/abrt/ccpp-2011-12-02-21:42:45-5656 (19849216 bytes)
:Dec  2 21:42:46 4820TG abrt[5845]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:47 4820TG abrt[5852]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:47 4820TG abrt[5856]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:47 4820TG abrt[5857]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
:Dec  2 21:42:47 4820TG abrt[5860]: Not dumping repeating crash in '/usr/bin/gnome-screenshot'
Comment 1 Elias Oliveira de Jesus 2011-12-14 17:34:02 EST
Created attachment 546950 [details]
File: environ
Comment 2 Elias Oliveira de Jesus 2011-12-14 17:34:06 EST
Created attachment 546951 [details]
File: dso_list
Comment 3 Elias Oliveira de Jesus 2011-12-14 17:34:09 EST
Created attachment 546952 [details]
File: build_ids
Comment 4 Elias Oliveira de Jesus 2011-12-14 17:34:13 EST
Created attachment 546953 [details]
File: smolt_data
Comment 5 Elias Oliveira de Jesus 2011-12-14 17:34:17 EST
Created attachment 546954 [details]
File: maps
Comment 6 Elias Oliveira de Jesus 2011-12-14 17:34:21 EST
Created attachment 546955 [details]
File: backtrace
Comment 7 abrt-bot 2012-03-30 11:29:12 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595, bug #766330
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***