Bug 1309567 - (glusterfs-3.7.9) Tracker for glusterfs-3.7.9
Tracker for glusterfs-3.7.9
Status: CLOSED CURRENTRELEASE
Product: GlusterFS
Classification: Community
Component: core (Show other bugs)
3.7.9
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vijay Bellur
: Tracking
Depends On: 1254430 1282388 1295347 1295359 1295360 1295365 1296007 1296175 1296208 1297209 1302962 1302979 1305749 1306129 1306131 1306514 1308400 1308410 1308800 1308961 1309191 1309462 1310544 1311407 1311445 1311572 1311836 1311865 1312762 1313131 1313233 1313309 1313310 1313311 1313313 1313923 1314164 1314641 1315557 1315582 1315639 1316327 1317959
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 02:11 EST by Kaushal
Modified: 2016-04-19 03:39 EDT (History)
13 users (show)

See Also:
Fixed In Version: glusterfs-3.7.9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-19 03:39:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kaushal 2016-02-18 02:11:16 EST
This is the tracker bug for glusterfs-v3.7.9. Please add any bugs you hope to get fixed in 3.7.9 as blockers for this bug.
Comment 1 Oleksandr Natalenko 2016-02-18 02:26:40 EST
Desired memleak-related patches:

===
Soumya Koduri (3):
      gfapi: Use inode_forget in case of handle objects
      inode: Retire the inodes from the lru list in inode_table_destroy
      rpc: Fix for rpc_transport_t leak
===

Related reviews:

http://review.gluster.org/#/c/13096/
http://review.gluster.org/#/c/13125/
http://review.gluster.org/#/c/13456/

Also, desired possible bug to be fixed:

https://bugzilla.redhat.com/show_bug.cgi?id=1309462
Comment 2 Masaaki Yomo 2016-03-22 11:42:45 EDT
Debian users never install this version.
Could you improve below?

# wget -O - http://download.gluster.org/pub/gluster/glusterfs/3.7/3.7.9/pub.key | apt-key add -
--2016-03-23 00:37:48--  http://download.gluster.org/pub/gluster/glusterfs/3.7/3.7.9/pub.key
download.gluster.org (download.gluster.org) をDNSに問いあわせています... 23.253.208.221, 2001:4801:7824:104:be76:4eff:fe10:23d8
download.gluster.org (download.gluster.org)|23.253.208.221|:80 に接続しています... 接続しました。
HTTP による接続要求を送信しました、応答を待っています... 404 Not Found
2016-03-23 00:37:49 エラー 404: Not Found。

gpg: 有効なOpenPGPデータが見つかりません。

Thank you
Comment 3 Kaushal 2016-04-19 03:39:21 EDT
This bug is getting closed because a glusterfs-3.7.9 release has been made.

glusterfs-3.7.9 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] https://www.gluster.org/pipermail/gluster-users/2016-March/025922.html
[2] http://thread.gmane.org/gmane.comp.file-systems.gluster.user

Note You need to log in before you can comment on or make changes to this bug.