Bug 651649 - [abrt] lombard-0.1.0-5.fc14: raise: Process /usr/bin/lombard was killed by signal 6 (SIGABRT)
Summary: [abrt] lombard-0.1.0-5.fc14: raise: Process /usr/bin/lombard was killed by si...
Keywords:
Status: CLOSED DUPLICATE of bug 678179
Alias: None
Product: Fedora
Classification: Fedora
Component: fillmore-lombard
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:e7ce1de01ada360996a6d49edd1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-10 00:48 UTC by Luya Tshimbalanga
Modified: 2012-03-20 19:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:49:04 UTC


Attachments (Terms of Use)
File: backtrace (67.10 KB, text/plain)
2010-11-10 00:48 UTC, Luya Tshimbalanga
no flags Details

Description Luya Tshimbalanga 2010-11-10 00:48:28 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: lombard
comment: Lombard crashed while selecting view mode.
component: fillmore-lombard
crash_function: raise
executable: /usr/bin/lombard
kernel: 2.6.35.6-48.fc14.x86_64
package: lombard-0.1.0-5.fc14
rating: 4
reason: Process /usr/bin/lombard was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289349745
uid: 501

How to reproduce
-----
1. Start Lombard
2. Select View from the menu
3.

Comment 1 Luya Tshimbalanga 2010-11-10 00:48:30 UTC
Created attachment 459293 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:49:04 UTC
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***


Note You need to log in before you can comment on or make changes to this bug.