Bug 725081 - [abrt] gnome-session-2.32.0-1.fc14: __libc_message: Process /usr/bin/gnome-session-properties was killed by signal 6 (SIGABRT)
Summary: [abrt] gnome-session-2.32.0-1.fc14: __libc_message: Process /usr/bin/gnome-se...
Keywords:
Status: CLOSED DUPLICATE of bug 678179
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-session
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b9f26b1de7439cf352e7ed6bfc2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-07-22 18:58 UTC by John J. Egan
Modified: 2012-03-20 19:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:48:17 UTC


Attachments (Terms of Use)
File: backtrace (40.91 KB, text/plain)
2011-07-22 18:58 UTC, John J. Egan
no flags Details

Description John J. Egan 2011-07-22 18:58:46 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 41890 bytes
cmdline: gnome-session-properties
comment: Worked prviously on number of 32 bit / 64 bit machines, but produced THIS on new 64 bit Fedora 14 installation.
component: gnome-session
Attached file: coredump, 56033280 bytes
crash_function: __libc_message
executable: /usr/bin/gnome-session-properties
kernel: 2.6.35.13-92.fc14.x86_64
package: gnome-session-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/gnome-session-properties was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1311360206
uid: 501

How to reproduce
-----
1. System/Preferences/Starup Applications
2. add script that exists on NFS share
3.

Comment 1 John J. Egan 2011-07-22 18:58:48 UTC
Created attachment 514770 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:48:17 UTC
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***


Note You need to log in before you can comment on or make changes to this bug.