Bug 732112 - [abrt] gscan2pdf-0.9.32-1.fc14: __libc_message: Process /usr/bin/perl was killed by signal 6 (SIGABRT)
[abrt] gscan2pdf-0.9.32-1.fc14: __libc_message: Process /usr/bin/perl was kil...
Status: CLOSED DUPLICATE of bug 678179
Product: Fedora
Classification: Fedora
Component: gdk-pixbuf2 (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:ba9856b621bae2e514dba79b3a4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-19 16:24 EDT by TFH
Modified: 2012-03-20 15:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:47:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.48 KB, text/plain)
2011-08-19 16:24 EDT, TFH
no flags Details

  None (edit)
Description TFH 2011-08-19 16:24:25 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 49648 bytes
cmdline: /usr/bin/perl /usr/bin/gscan2pdf
component: gscan2pdf
Attached file: coredump, 168071168 bytes
crash_function: __libc_message
executable: /usr/bin/perl
kernel: 2.6.35.13-92.fc14.x86_64
package: gscan2pdf-0.9.32-1.fc14
rating: 4
reason: Process /usr/bin/perl was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1313785023
uid: 500

How to reproduce
-----
1.Scanned image
2.Cropped
3.Tried to save as pdf to Sata drive
Comment 1 TFH 2011-08-19 16:24:28 EDT
Created attachment 519096 [details]
File: backtrace
Comment 2 Bernard Johnson 2011-08-19 16:47:46 EDT
Backtrace shows crash in gdk-pixbuf2.
Comment 3 abrt-bot 2012-03-20 15:47:23 EDT
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***

Note You need to log in before you can comment on or make changes to this bug.