Bug 692458 - [abrt] gedit-2:2.30.4-1.fc14: __libc_message: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.30.4-1.fc14: __libc_message: Process /usr/bin/gedit was kill...
Status: CLOSED DUPLICATE of bug 678179
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:8d6a49851a1ce2ee7a98ed07180...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 08:04 EDT by TFH
Modified: 2012-03-20 15:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:47:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (37.14 KB, text/plain)
2011-03-31 08:04 EDT, TFH
no flags Details

  None (edit)
Description TFH 2011-03-31 08:04:26 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 38036 bytes
cmdline: gedit '/home/camus/Desktop/Documents/Gardening & Vegetables/Greenhouse/Link to Hot house Notes'
component: gedit
Attached file: coredump, 64925696 bytes
crash_function: __libc_message
executable: /usr/bin/gedit
kernel: 2.6.35.11-83.fc14.x86_64
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1301572870
uid: 500

How to reproduce
-----
1.While saving the document to Sata drive
2.System crashed
3.Gedit remarked
Comment 1 TFH 2011-03-31 08:04:29 EDT
Created attachment 489050 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 15:47:37 EDT
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***

Note You need to log in before you can comment on or make changes to this bug.