Bug 684296 - [abrt] evince-2.32.0-3.fc14: __libc_message: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-2.32.0-3.fc14: __libc_message: Process /usr/bin/evince was kill...
Status: CLOSED DUPLICATE of bug 678179
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:0be5add412fe1e5680baafcb9e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-11 12:56 EST by edo
Modified: 2012-03-20 15:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:48:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (36.05 KB, text/plain)
2011-03-11 12:56 EST, edo
no flags Details

  None (edit)
Description edo 2011-03-11 12:56:23 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 36919 bytes
cmdline: evince file:///tmp/CLASSIC_Journal.pdf
component: evince
Attached file: coredump, 124321792 bytes
crash_function: __libc_message
executable: /usr/bin/evince
kernel: 2.6.35.11-83.fc14.x86_64
package: evince-2.32.0-3.fc14
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1299866022
uid: 500

How to reproduce
-----
1.start evince, open file
2.saving file to NTFS partition
3.crash
Comment 1 edo 2011-03-11 12:56:25 EST
Created attachment 483788 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 15:48:40 EDT
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***

Note You need to log in before you can comment on or make changes to this bug.