Bug 734036 - [abrt] gscan2pdf-0.9.32-1.fc14: __libc_message: Process /usr/bin/perl was killed by signal 6 (SIGABRT)
Summary: [abrt] gscan2pdf-0.9.32-1.fc14: __libc_message: Process /usr/bin/perl was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 678179
Alias: None
Product: Fedora
Classification: Fedora
Component: gscan2pdf
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bernard Johnson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:ba9856b621bae2e514dba79b3a4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-29 09:37 UTC by TFH
Modified: 2012-03-20 19:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:48:47 UTC


Attachments (Terms of Use)
File: backtrace (46.51 KB, text/plain)
2011-08-29 09:37 UTC, TFH
no flags Details

Description TFH 2011-08-29 09:37:37 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 47626 bytes
cmdline: /usr/bin/perl /usr/bin/gscan2pdf
component: gscan2pdf
Attached file: coredump, 212189184 bytes
crash_function: __libc_message
executable: /usr/bin/perl
kernel: 2.6.35.14-95.fc14.x86_64
package: gscan2pdf-0.9.32-1.fc14
rating: 4
reason: Process /usr/bin/perl was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1314610525
uid: 500

How to reproduce
-----
1.Scanned document
2.cropped
3.tried to save as pdf to Sata drive

Comment 1 TFH 2011-08-29 09:37:40 UTC
Created attachment 520329 [details]
File: backtrace

Comment 2 TFH 2011-09-06 08:23:14 UTC
Package: gscan2pdf-0.9.32-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Scanned Receipt
2.Cropped pdf
3.tried to save to Sata drive

Comment 3 abrt-bot 2012-03-20 19:48:47 UTC
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***


Note You need to log in before you can comment on or make changes to this bug.