Bug 747001 - [abrt] scite-2.22-1.fc14: __libc_message: Process /usr/bin/SciTE was killed by signal 6 (SIGABRT)
Summary: [abrt] scite-2.22-1.fc14: __libc_message: Process /usr/bin/SciTE was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 678179
Alias: None
Product: Fedora
Classification: Fedora
Component: scite
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: cq92j9y+rlkr0w
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:c153639eeab6277447dd70eb0f6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-10-18 14:34 UTC by eblix08
Modified: 2012-03-20 19:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:48:56 UTC


Attachments (Terms of Use)
File: backtrace (45.76 KB, text/plain)
2011-10-18 14:34 UTC, eblix08
no flags Details

Description eblix08 2011-10-18 14:34:00 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 46862 bytes
cmdline: SciTE
component: scite
Attached file: coredump, 51294208 bytes
crash_function: __libc_message
executable: /usr/bin/SciTE
kernel: 2.6.35.14-97.fc14.x86_64
package: scite-2.22-1.fc14
rating: 4
reason: Process /usr/bin/SciTE was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1318947738
uid: 500

comment
-----
I've used Scite for years and I am very happy with it.  I've done this a hundred times before but this is the first time a error occurred.

How to reproduce
-----
1. Open Scite
2. From the menu clicked File > Open
3. Selected three files and hit OK

Comment 1 eblix08 2011-10-18 14:34:02 UTC
Created attachment 528816 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 19:48:56 UTC
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***


Note You need to log in before you can comment on or make changes to this bug.