Bug 704055 - [abrt] leafpad-0.8.17-1.fc13: __libc_message: Process /usr/bin/leafpad was killed by signal 6 (SIGABRT)
[abrt] leafpad-0.8.17-1.fc13: __libc_message: Process /usr/bin/leafpad was ki...
Status: CLOSED DUPLICATE of bug 678179
Product: Fedora
Classification: Fedora
Component: leafpad (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:9b7947f6a4101361b213e0d568a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-11 21:36 EDT by sepassi.nima
Modified: 2012-03-20 15:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:48:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (24.71 KB, text/plain)
2011-05-11 21:36 EDT, sepassi.nima
no flags Details

  None (edit)
Description sepassi.nima 2011-05-11 21:36:32 EDT
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 25298 bytes
cmdline: leafpad
comment: Some 
component: leafpad
Attached file: coredump, 39022592 bytes
crash_function: __libc_message
executable: /usr/bin/leafpad
kernel: 2.6.35.13-91.fc14.x86_64
package: leafpad-0.8.17-1.fc13
rating: 4
reason: Process /usr/bin/leafpad was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1305162709
uid: 500

How to reproduce
-----
1.  I go to Facebook
2.  Open a photo album
3.  A media player opens up and it just crashes.
Comment 1 sepassi.nima 2011-05-11 21:36:34 EDT
Created attachment 498420 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 19:32:48 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Christoph Wickert 2012-03-03 18:12:34 EST
not sure if I understand your description. What media player opens in Facebook? I am using and I newer saw anything like this. And I don't understand what this has to do with leafpad, a text editor.

Can you provide step-by-step instructions to reproduce the crash? Can you reproduce it reliably or was it a random event?
Comment 4 abrt-bot 2012-03-20 15:48:10 EDT
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***

Note You need to log in before you can comment on or make changes to this bug.