Bug 707665 - [abrt] xsane-0.998-3.fc14: __libc_message: Process /usr/bin/xsane was killed by signal 6 (SIGABRT)
Summary: [abrt] xsane-0.998-3.fc14: __libc_message: Process /usr/bin/xsane was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 678179
Alias: None
Product: Fedora
Classification: Fedora
Component: gtk2
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:50cfa4a6303fb23dad5b624c0c7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-25 16:47 UTC by Dave Galloway
Modified: 2012-03-20 19:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:47:15 UTC


Attachments (Terms of Use)
File: backtrace (39.23 KB, text/plain)
2011-05-25 16:47 UTC, Dave Galloway
no flags Details

Description Dave Galloway 2011-05-25 16:47:32 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 40173 bytes
cmdline: /usr/bin/xsane -V hpaio:/usb/Photosmart_C4400_series?serial=MY84BHM2GD0557
component: xsane
Attached file: coredump, 65470464 bytes
crash_function: __libc_message
executable: /usr/bin/xsane
kernel: 2.6.35.13-91.fc14.x86_64
package: xsane-0.998-3.fc14
rating: 4
reason: Process /usr/bin/xsane was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1306341998
uid: 500

How to reproduce
-----
1.I don't know
2.
3.

Comment 1 Dave Galloway 2011-05-25 16:47:34 UTC
Created attachment 500870 [details]
File: backtrace

Comment 2 Dave Galloway 2011-06-10 09:42:28 UTC
Package: xsane-0.998-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.I don't know
2.
3.

Comment 3 Nils Philippsen 2011-06-10 11:04:38 UTC
Happens deep down in the gtk stack in gtk_file_system_model_finalize(). Changing component to gtk2.

Comment 4 abrt-bot 2012-03-20 19:47:15 UTC
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***


Note You need to log in before you can comment on or make changes to this bug.