Bug 652919 - [abrt] brasero-2.32.0-1.fc14: raise: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
[abrt] brasero-2.32.0-1.fc14: raise: Process /usr/bin/brasero was killed by s...
Status: CLOSED DUPLICATE of bug 678179
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
14
x86_64 Unspecified
low Severity medium
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
abrt_hash:d620400a1ada2013581777ab538...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-13 09:20 EST by bethebeast
Modified: 2012-03-20 15:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:47:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (48.59 KB, text/plain)
2010-11-13 09:20 EST, bethebeast
no flags Details

  None (edit)
Description bethebeast 2010-11-13 09:20:36 EST
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: brasero
component: brasero
crash_function: raise
executable: /usr/bin/brasero
kernel: 2.6.35.6-48.fc14.x86_64
package: brasero-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1289657802
uid: 500

How to reproduce
-----
1. try to burn an ISO
2. get crash
3.
Comment 1 bethebeast 2010-11-13 09:20:38 EST
Created attachment 460235 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 15:47:30 EDT
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***

Note You need to log in before you can comment on or make changes to this bug.