Bug 693681 - [abrt] simple-scan-2.32.0.1-1.fc14: __libc_message: Process /usr/bin/simple-scan was killed by signal 6 (SIGABRT)
Summary: [abrt] simple-scan-2.32.0.1-1.fc14: __libc_message: Process /usr/bin/simple-s...
Keywords:
Status: CLOSED DUPLICATE of bug 678179
Alias: None
Product: Fedora
Classification: Fedora
Component: simple-scan
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a7cb497cc9b479b9519178a985b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-05 10:40 UTC by TFH
Modified: 2012-03-20 19:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:48:24 UTC


Attachments (Terms of Use)
File: backtrace (47.83 KB, text/plain)
2011-04-05 10:40 UTC, TFH
no flags Details

Description TFH 2011-04-05 10:40:08 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 48976 bytes
cmdline: simple-scan
comment: Scanned document with simple Scan;Cropped;Saved as PDF to Sata drive. Crash.
component: simple-scan
Attached file: coredump, 59285504 bytes
crash_function: __libc_message
executable: /usr/bin/simple-scan
kernel: 2.6.35.11-83.fc14.x86_64
package: simple-scan-2.32.0.1-1.fc14
rating: 4
reason: Process /usr/bin/simple-scan was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1301999675
uid: 500

How to reproduce
-----
1.Scanned doc
2.tried to save as PDF.
3.Software crashed

Comment 1 TFH 2011-04-05 10:40:11 UTC
Created attachment 489957 [details]
File: backtrace

Comment 2 Jan Vlug 2011-04-25 12:34:25 UTC
Package: simple-scan-2.32.0.1-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. saving scanned document to pdf
2.
3.

Comment 3 abrt-bot 2012-03-20 19:48:24 UTC
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296, bug #799624
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***


Note You need to log in before you can comment on or make changes to this bug.