Bug 799624 - [abrt] evince-2.32.0-4.fc14: __libc_message: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
[abrt] evince-2.32.0-4.fc14: __libc_message: Process /usr/bin/evince was kill...
Status: CLOSED DUPLICATE of bug 678179
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marek Kašík
Fedora Extras Quality Assurance
abrt_hash:99029b757d528bb4a89df88d4cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-03 11:24 EST by Saul
Modified: 2012-03-20 15:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 15:47:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.79 KB, text/plain)
2012-03-03 11:24 EST, Saul
no flags Details

  None (edit)
Description Saul 2012-03-03 11:24:05 EST
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 32549 bytes
cmdline: evince /home/Creative/Desktop/IDM_Issue46_one-up.pdf
component: evince
Attached file: coredump, 123260928 bytes
crash_function: __libc_message
executable: /usr/bin/evince
kernel: 2.6.35.14-106.fc14.x86_64
package: evince-2.32.0-4.fc14
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1330622675
uid: 500

How to reproduce
-----
1. Not sure how to replicate
2.
3.
Comment 1 Saul 2012-03-03 11:24:08 EST
Created attachment 567295 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-20 15:47:46 EDT
Backtrace analysis found this bug to be similar to bug #678179, closing as duplicate. This bug seems to belong to component gtk2.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #649022
  abiword: bug #707086
  backintime: bug #706590
  brasero: bug #652919
  clamtk: bug #735693
  darktable: bug #700240
  eclipse: bug #714484
  evince: bug #684296
  evolution: bug #652705
  fillmore-lombard: bug #651649
  gdk-pixbuf2: bug #732112
  gedit: bug #692458
  gnome-session: bug #725081
  gscan2pdf: bug #734036
  gtk2: bug #707665
  hugin: bug #653700
  leafpad: bug #704055
  openoffice.org: bug #651480, bug #681376, bug #683186, bug #689420, bug #702697
  pidgin: bug #653737
  scite: bug #747001
  simple-scan: bug #693681
  transmission: bug #651053, bug #678179
  virt-manager: bug #680704

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 678179 ***

Note You need to log in before you can comment on or make changes to this bug.