Bug 656330 - [abrt] totem-1:2.32.0-1.fc14: pa_memblock_unref: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-1:2.32.0-1.fc14: pa_memblock_unref: Process /usr/bin/totem was k...
Keywords:
Status: CLOSED DUPLICATE of bug 703242
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: i686
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:14ffb98045ef45ae8d70a0c29f8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-23 14:40 UTC by niko95omejo
Modified: 2012-03-21 17:28 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:28:07 UTC


Attachments (Terms of Use)
File: backtrace (50.89 KB, text/plain)
2010-11-23 14:40 UTC, niko95omejo
no flags Details

Description niko95omejo 2010-11-23 14:40:42 UTC
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: totem '/home/nicola/Musica/The Game ft  Lil Wayne   My Life OFFICIAL UNCENSORED VIDEO.mp3'
component: totem
crash_function: pa_memblock_unref
executable: /usr/bin/totem
kernel: 2.6.35.6-48.fc14.i686
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1290521990
uid: 500

How to reproduce
-----
1.JDownloader aperto
2.Gedit Aperto e Google Chrome Aperto
3. Apro Totem e il sistema audio va in crash, non posso sentire più musica o audio

Comment 1 niko95omejo 2010-11-23 14:40:48 UTC
Created attachment 462347 [details]
File: backtrace

Comment 2 Robert 2010-11-28 23:24:57 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Fedora 14 runs under VMware 7.1.2 on Windows Vista SP2
2. I tried to play movie on DVD
3.

Comment 3 jayveeare 2010-12-04 07:48:24 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Install DVD
2. Attempt to run in movie player
3. When trying to select play player crashes


Comment
-----
I have just today installed the fedora 14 and when playing video the screen rate appears about 3 or 4x normal speed

Comment 4 Dmitry Burstein 2010-12-16 21:13:14 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Just started to play a movie
2.
3.

Comment 5 themiskont 2010-12-19 15:32:15 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I started a video mp4 and stopped in the middle of the play.
2. I tried to move forward on video and stopped immediatly.
3.

Comment 6 Gherhard Mathisz 2011-01-07 02:03:09 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Started Totem trying to play a dvd
2.
3.

Comment 7 YASS3R 2011-01-12 06:16:15 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.oppened yhe totem
2.
3.

Comment 8 llzzccc 2011-02-28 04:23:05 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Play some wma file.
2.
3.

Comment 9 Mirko 2011-03-05 13:33:04 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.guardando un dvd
2.
3.

Comment 10 Jiri Moskovcak 2011-03-16 17:06:02 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. tried to play a DVD disc
2.
3.

Comment 11 virum 2011-04-09 00:55:09 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.netbooking

Comment 12 abrt-bot 2012-03-21 17:28:07 UTC
Backtrace analysis found this bug to be similar to bug #703242, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base, gstreamer-plugins-good or pulseaudio.

Bugs which were found to be similar to this bug: 
  Miro: bug #644785, bug #671915, bug #675872
  clementine: bug #688736
  empathy: bug #727661
  exaile: bug #621163, bug #647450, bug #651874
  gnome-gmail-notifier: bug #676950
  gstreamer: bug #622115, bug #628957, bug #684379, bug #714366
  pidgin: bug #630761, bug #650671, bug #675521, bug #702179, bug #705795
  pulseaudio: bug #626187, bug #640207
  radiotray: bug #681392, bug #691767, bug #693902, bug #719455
  rhythmbox: bug #621126, bug #621145, bug #627396, bug #628092, bug #647839, bug #657634, bug #659797, bug #662137, bug #664387, bug #665694, bug #665840, bug #673528, bug #682405, bug #701802, bug #708831, bug #728617, bug #731708, bug #733864
  totem: bug #618884, bug #630185, bug #632821, bug #635254, bug #646537, bug #655274, bug #658302, bug #665276, bug #665791, bug #694331, bug #698006, bug #702896, bug #703242, bug #726964, bug #728661, bug #738496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 703242 ***


Note You need to log in before you can comment on or make changes to this bug.