Bug 664387 - [abrt] rhythmbox-0.13.1-2.fc14: memblock_free: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] rhythmbox-0.13.1-2.fc14: memblock_free: Process /usr/bin/rhythmbox was...
Keywords:
Status: CLOSED DUPLICATE of bug 703242
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:820b577f7b713e456acead7ea8e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-20 09:28 UTC by Stefan Hellermann
Modified: 2012-03-21 17:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:28:36 UTC


Attachments (Terms of Use)
File: backtrace (53.33 KB, text/plain)
2010-12-20 09:28 UTC, Stefan Hellermann
no flags Details

Description Stefan Hellermann 2010-12-20 09:28:19 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: memblock_free
executable: /usr/bin/rhythmbox
kernel: 2.6.35.9-64.fc14.x86_64
package: rhythmbox-0.13.1-2.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: After suspend + resume pulseaudio used 100% CPU and rythmbox crashed. Killing the bad pulseaudio process and restarting rythmbox helped
time: 1292835486
uid: 500

Comment 1 Stefan Hellermann 2010-12-20 09:28:24 UTC
Created attachment 469706 [details]
File: backtrace

Comment 2 Katalyst 2010-12-24 18:35:51 UTC
Package: rhythmbox-0.13.1-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. I was playing on line radio station
2.
3.

Comment 3 Bill Gradwohl 2010-12-26 19:24:15 UTC
Package: rhythmbox-0.13.1-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. No idea
2. It just quit.
3.

Comment 4 abrt-bot 2012-03-21 17:28:36 UTC
Backtrace analysis found this bug to be similar to bug #703242, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base, gstreamer-plugins-good or pulseaudio.

Bugs which were found to be similar to this bug: 
  Miro: bug #644785, bug #671915, bug #675872
  clementine: bug #688736
  empathy: bug #727661
  exaile: bug #621163, bug #647450, bug #651874
  gnome-gmail-notifier: bug #676950
  gstreamer: bug #622115, bug #628957, bug #684379, bug #714366
  pidgin: bug #630761, bug #650671, bug #675521, bug #702179, bug #705795
  pulseaudio: bug #626187, bug #640207
  radiotray: bug #681392, bug #691767, bug #693902, bug #719455
  rhythmbox: bug #621126, bug #621145, bug #627396, bug #628092, bug #647839, bug #657634, bug #659797, bug #662137, bug #665694, bug #665840, bug #673528, bug #682405, bug #701802, bug #708831, bug #728617, bug #731708, bug #733864
  totem: bug #618884, bug #630185, bug #632821, bug #635254, bug #646537, bug #655274, bug #656330, bug #658302, bug #665276, bug #665791, bug #694331, bug #698006, bug #702896, bug #703242, bug #726964, bug #728661, bug #738496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 703242 ***


Note You need to log in before you can comment on or make changes to this bug.