Bug 665276 - [abrt] totem-mozplugin-1:2.32.0-1.fc14: memblock_free: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-mozplugin-1:2.32.0-1.fc14: memblock_free: Process /usr/libexec/t...
Keywords:
Status: CLOSED DUPLICATE of bug 703242
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:133125a8c7ce4422ee22fa70783...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-23 05:50 UTC by Bernie Innocenti
Modified: 2012-03-21 17:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:27:21 UTC


Attachments (Terms of Use)
File: backtrace (48.69 KB, text/plain)
2010-12-23 05:50 UTC, Bernie Innocenti
no flags Details

Description Bernie Innocenti 2010-12-23 05:50:07 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type narrowspace --user-agent Quicktime/7.6.6 --referrer http://www.llvm.org/devmtg/2010-11/videos/Spencer_ObjectFiles-desktop.mp4 --mimetype video/mp4
component: totem
crash_function: memblock_free
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.35.10-72.fc14.x86_64
package: totem-mozplugin-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1293081001
uid: 1000

How to reproduce
-----
1. Go to http://www.llvm.org/devmtg/2010-11/videos/Spencer_ObjectFiles-desktop.mp4 
2. Wait for some buffering
3. Seek around in the videostream

Comment 1 Bernie Innocenti 2010-12-23 05:50:09 UTC
Created attachment 470377 [details]
File: backtrace

Comment 2 vitor.dominor 2011-02-02 03:06:14 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Opened firefox.
2. Loaded video on stagevu.com
3. Video began to load and after some intense skipping, totem plugin crashed.
Other player plugins were installed: mplayer and vlc, but both were disabled previously.
Also same video worked well with mplayer plugin and with others player plugins disabled.

Comment 3 Edward 2011-02-11 07:44:07 UTC
Package: totem-mozplugin-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.While in fullscreen mode watching a video
2.Click on the totem tab on the bottom panel in gnome.



Comment
-----
When your in full screen mode click off of the video onto the second monitor and then bring mouse back over the video. The bottom panel in gnome appears and if you click on the totem tab the application crashes.

Comment 4 abrt-bot 2012-03-21 17:27:21 UTC
Backtrace analysis found this bug to be similar to bug #703242, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base, gstreamer-plugins-good or pulseaudio.

Bugs which were found to be similar to this bug: 
  Miro: bug #644785, bug #671915, bug #675872
  clementine: bug #688736
  empathy: bug #727661
  exaile: bug #621163, bug #647450, bug #651874
  gnome-gmail-notifier: bug #676950
  gstreamer: bug #622115, bug #628957, bug #684379, bug #714366
  pidgin: bug #630761, bug #650671, bug #675521, bug #702179, bug #705795
  pulseaudio: bug #626187, bug #640207
  radiotray: bug #681392, bug #691767, bug #693902, bug #719455
  rhythmbox: bug #621126, bug #621145, bug #627396, bug #628092, bug #647839, bug #657634, bug #659797, bug #662137, bug #664387, bug #665694, bug #665840, bug #673528, bug #682405, bug #701802, bug #708831, bug #728617, bug #731708, bug #733864
  totem: bug #618884, bug #630185, bug #632821, bug #635254, bug #646537, bug #655274, bug #656330, bug #658302, bug #665791, bug #694331, bug #698006, bug #702896, bug #703242, bug #726964, bug #728661, bug #738496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 703242 ***


Note You need to log in before you can comment on or make changes to this bug.