Bug 702179 - [abrt] pidgin-2.7.11-1.fc14: pa_memblock_unref: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
Summary: [abrt] pidgin-2.7.11-1.fc14: pa_memblock_unref: Process /usr/bin/pidgin was k...
Keywords:
Status: CLOSED DUPLICATE of bug 703242
Alias: None
Product: Fedora
Classification: Fedora
Component: pidgin
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stu Tomlinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d134151ff8ab4f9c0af03c942d1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-05 00:48 UTC by Cody Jo Ross
Modified: 2012-03-21 17:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:27:57 UTC


Attachments (Terms of Use)
File: backtrace (47.98 KB, text/plain)
2011-05-05 00:48 UTC, Cody Jo Ross
no flags Details

Description Cody Jo Ross 2011-05-05 00:48:16 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 49127 bytes
cmdline: pidgin
comment: I just started pidgin and it crashed out of no where
component: pidgin
Attached file: coredump, 78929920 bytes
crash_function: pa_memblock_unref
executable: /usr/bin/pidgin
kernel: 2.6.35.12-90.fc14.i686
package: pidgin-2.7.11-1.fc14
rating: 4
reason: Process /usr/bin/pidgin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1304556382
uid: 500

How to reproduce
-----
1.I started Pidgin
2.Let it sit for a minute
3.SELinux report

Comment 1 Cody Jo Ross 2011-05-05 00:48:18 UTC
Created attachment 496952 [details]
File: backtrace

Comment 2 stevenwloewen 2011-08-30 00:31:27 UTC
Package: pidgin-2.9.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
begin typing message (fbook chat)

Comment 3 abrt-bot 2012-03-21 17:27:57 UTC
Backtrace analysis found this bug to be similar to bug #703242, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base, gstreamer-plugins-good or pulseaudio.

Bugs which were found to be similar to this bug: 
  Miro: bug #644785, bug #671915, bug #675872
  clementine: bug #688736
  empathy: bug #727661
  exaile: bug #621163, bug #647450, bug #651874
  gnome-gmail-notifier: bug #676950
  gstreamer: bug #622115, bug #628957, bug #684379, bug #714366
  pidgin: bug #630761, bug #650671, bug #675521, bug #705795
  pulseaudio: bug #626187, bug #640207
  radiotray: bug #681392, bug #691767, bug #693902, bug #719455
  rhythmbox: bug #621126, bug #621145, bug #627396, bug #628092, bug #647839, bug #657634, bug #659797, bug #662137, bug #664387, bug #665694, bug #665840, bug #673528, bug #682405, bug #701802, bug #708831, bug #728617, bug #731708, bug #733864
  totem: bug #618884, bug #630185, bug #632821, bug #635254, bug #646537, bug #655274, bug #656330, bug #658302, bug #665276, bug #665791, bug #694331, bug #698006, bug #702896, bug #703242, bug #726964, bug #728661, bug #738496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 703242 ***


Note You need to log in before you can comment on or make changes to this bug.