Bug 698006 - [abrt] totem-mozplugin-1:2.32.0-1.fc14: pa_memblock_unref: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-mozplugin-1:2.32.0-1.fc14: pa_memblock_unref: Process /usr/libex...
Keywords:
Status: CLOSED DUPLICATE of bug 703242
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:a3247396276e3aaa073ac64eac2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-19 21:39 UTC by Mirko
Modified: 2012-03-21 17:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:26:31 UTC


Attachments (Terms of Use)
File: backtrace (42.46 KB, text/plain)
2011-04-19 21:39 UTC, Mirko
no flags Details

Description Mirko 2011-04-19 21:39:53 UTC
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 43481 bytes
cmdline: /usr/libexec/totem-plugin-viewer --plugin-type cone --user-agent 'Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9.2.16) Gecko/20110322 Fedora/3.6.16-1.fc14 Firefox/3.6.16' --referrer http://www.facebook.com/ --mimetype audio/mpeg --hidden
component: totem
Attached file: coredump, 66048000 bytes
crash_function: pa_memblock_unref
executable: /usr/libexec/totem-plugin-viewer
kernel: 2.6.35.12-88.fc14.i686.PAE
package: totem-mozplugin-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/totem-plugin-viewer was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1303248950
uid: 500

How to reproduce
-----
1. guardando delle foto online
2.
3.

Comment 1 Mirko 2011-04-19 21:39:56 UTC
Created attachment 493298 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 17:26:31 UTC
Backtrace analysis found this bug to be similar to bug #703242, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base, gstreamer-plugins-good or pulseaudio.

Bugs which were found to be similar to this bug: 
  Miro: bug #644785, bug #671915, bug #675872
  clementine: bug #688736
  empathy: bug #727661
  exaile: bug #621163, bug #647450, bug #651874
  gnome-gmail-notifier: bug #676950
  gstreamer: bug #622115, bug #628957, bug #684379, bug #714366
  pidgin: bug #630761, bug #650671, bug #675521, bug #702179, bug #705795
  pulseaudio: bug #626187, bug #640207
  radiotray: bug #681392, bug #691767, bug #693902, bug #719455
  rhythmbox: bug #621126, bug #621145, bug #627396, bug #628092, bug #647839, bug #657634, bug #659797, bug #662137, bug #664387, bug #665694, bug #665840, bug #673528, bug #682405, bug #701802, bug #708831, bug #728617, bug #731708, bug #733864
  totem: bug #618884, bug #630185, bug #632821, bug #635254, bug #646537, bug #655274, bug #656330, bug #658302, bug #665276, bug #665791, bug #694331, bug #702896, bug #703242, bug #726964, bug #728661, bug #738496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 703242 ***


Note You need to log in before you can comment on or make changes to this bug.