Bug 702896 - [abrt] totem-1:2.32.0-1.fc14: memblock_free: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-1:2.32.0-1.fc14: memblock_free: Process /usr/bin/totem was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 703242
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:f1d7dca53f499260d1aca0a9ed0...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-08 07:29 UTC by Sean
Modified: 2012-03-21 17:26 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:26:57 UTC


Attachments (Terms of Use)
File: backtrace (102.13 KB, text/plain)
2011-05-08 07:29 UTC, Sean
no flags Details

Description Sean 2011-05-08 07:29:16 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 104577 bytes
cmdline: totem /media/SRC-0E-UW1.1_DES
comment: Had handbrake running in the background.
component: totem
Attached file: coredump, 234364928 bytes
crash_function: memblock_free
executable: /usr/bin/totem
kernel: 2.6.35.12-88.fc14.x86_64
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1304830894
uid: 500

How to reproduce
-----
1.Played a DVD in Movie Player
2.Closed the window to end playback
3.

Comment 1 Sean 2011-05-08 07:29:29 UTC
Created attachment 497612 [details]
File: backtrace

Comment 2 Sean 2011-05-30 16:02:16 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Played a DVD in Movie Player
2.Closed the window to end playback
3.


Comment
-----
Had handbrake running in the background.

Comment 3 Maurice James 2011-06-26 14:36:55 UTC
Package: totem-mozplugin-3.0.1-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Not sure how it happened. i just noticed this

Comment 4 Maurice James 2011-06-26 14:37:12 UTC
Package: totem-mozplugin-3.0.1-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Not sure how it happened. i just noticed this

Comment 5 Todd Savoie 2011-07-02 07:06:13 UTC
Package: totem-3.0.1-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Inserted DVD and it started playing.

Comment 6 Andrig Miller 2011-07-06 23:16:33 UTC
Package: totem-mozplugin-3.0.1-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
I clicked a link to an mv4 video from Google Reader, and the first frame opened and started to play, and then crash!

Comment 7 Eric Blake 2011-10-28 20:22:01 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. suspended my laptop while playing a live stream, then crash happened on resume
2.
3.

Comment 8 Corey Ashford 2012-02-16 02:18:08 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.  I had a totem player window up,  but the system had gone through a system suspension and resume earlier while the player was up.  After the system resume, I click the pause button, and then the play button again, and it crashed.

Comment 9 abrt-bot 2012-03-21 17:26:57 UTC
Backtrace analysis found this bug to be similar to bug #703242, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base, gstreamer-plugins-good or pulseaudio.

Bugs which were found to be similar to this bug: 
  Miro: bug #644785, bug #671915, bug #675872
  clementine: bug #688736
  empathy: bug #727661
  exaile: bug #621163, bug #647450, bug #651874
  gnome-gmail-notifier: bug #676950
  gstreamer: bug #622115, bug #628957, bug #684379, bug #714366
  pidgin: bug #630761, bug #650671, bug #675521, bug #702179, bug #705795
  pulseaudio: bug #626187, bug #640207
  radiotray: bug #681392, bug #691767, bug #693902, bug #719455
  rhythmbox: bug #621126, bug #621145, bug #627396, bug #628092, bug #647839, bug #657634, bug #659797, bug #662137, bug #664387, bug #665694, bug #665840, bug #673528, bug #682405, bug #701802, bug #708831, bug #728617, bug #731708, bug #733864
  totem: bug #618884, bug #630185, bug #632821, bug #635254, bug #646537, bug #655274, bug #656330, bug #658302, bug #665276, bug #665791, bug #694331, bug #698006, bug #703242, bug #726964, bug #728661, bug #738496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 703242 ***


Note You need to log in before you can comment on or make changes to this bug.