Bug 658302 - [abrt] totem-1:2.32.0-1.fc14: memblock_free: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
Summary: [abrt] totem-1:2.32.0-1.fc14: memblock_free: Process /usr/bin/totem was kille...
Keywords:
Status: CLOSED DUPLICATE of bug 703242
Alias: None
Product: Fedora
Classification: Fedora
Component: totem
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:9cbdc9b1371595dcf78e478107a...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-11-29 22:44 UTC by saulo
Modified: 2012-03-21 17:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:28:17 UTC


Attachments (Terms of Use)
File: backtrace (54.14 KB, text/plain)
2010-11-29 22:44 UTC, saulo
no flags Details

Description saulo 2010-11-29 22:44:38 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: totem '/home/saulo/.gvfs/share on saulo-nettop/movies/SERIES/The_Bing_Bang_Theory/The.Big.Bang.Theory.S04E02.HDTV.XviD-FQM.avi'
component: totem
crash_function: memblock_free
executable: /usr/bin/totem
kernel: 2.6.35.6-48.fc14.x86_64
package: totem-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/totem was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1291066035
uid: 500

How to reproduce
-----
1. network drive went offline
2.
3.

Comment 1 saulo 2010-11-29 22:44:40 UTC
Created attachment 463597 [details]
File: backtrace

Comment 2 Samuel 2010-12-23 18:14:05 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. watching dvd
2.
3.

Comment 3 Bugreporta 2010-12-25 18:55:02 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Loaded DVD selected 
2. Selected Movie player
3. Selected Play
4. Used the slider to fastforward
5. Crash


Comment
-----
See above. I'd previously tries playing a DVD with Movie player. There was an error half way through (sorry can't rmember the details). I'd zoomed in a few times. After the failure I'd played the DVD successfully using vlc. After using vlc I tried again in Movie Player leading to the crash report.

Comment 4 Lari Tanase 2010-12-31 12:39:10 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. don't know - was during I was away from my computer
2.
3.

Comment 5 Dennis Austmann 2011-01-26 23:30:15 UTC
Package: totem-1:2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. play video (from harddisk or usb-stick doesn't matter) 
2. after 30 minutes max. totem crashes (while trashing the disk and grinding the whole system to a halt
3.  the message "An error occurred
Disconnected: Connection terminated" is displayed

Comment
-----
after closing totem and playing the same or another file -> rinse and repeat

Comment 6 abrt-bot 2012-03-21 17:28:17 UTC
Backtrace analysis found this bug to be similar to bug #703242, closing as duplicate. This bug seems to belong to component gstreamer, gstreamer-plugins-base, gstreamer-plugins-good or pulseaudio.

Bugs which were found to be similar to this bug: 
  Miro: bug #644785, bug #671915, bug #675872
  clementine: bug #688736
  empathy: bug #727661
  exaile: bug #621163, bug #647450, bug #651874
  gnome-gmail-notifier: bug #676950
  gstreamer: bug #622115, bug #628957, bug #684379, bug #714366
  pidgin: bug #630761, bug #650671, bug #675521, bug #702179, bug #705795
  pulseaudio: bug #626187, bug #640207
  radiotray: bug #681392, bug #691767, bug #693902, bug #719455
  rhythmbox: bug #621126, bug #621145, bug #627396, bug #628092, bug #647839, bug #657634, bug #659797, bug #662137, bug #664387, bug #665694, bug #665840, bug #673528, bug #682405, bug #701802, bug #708831, bug #728617, bug #731708, bug #733864
  totem: bug #618884, bug #630185, bug #632821, bug #635254, bug #646537, bug #655274, bug #656330, bug #665276, bug #665791, bug #694331, bug #698006, bug #702896, bug #703242, bug #726964, bug #728661, bug #738496

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 703242 ***


Note You need to log in before you can comment on or make changes to this bug.